Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Docusign issues - Blank screen

Highlighted
Level 3

Any one else having issues with Docusign today?  Proseries seems to calculated the returns and show the output but when the normal screen for the transfer information comes up its a blank white screen??? 

0 Cheers
44 Replies 44
Highlighted
Level 2

Yes I'm experiencing the same thing.  I have a call in to technical support, we'll see how long it takes for them to call me back!

0 Cheers
Highlighted
Level 3

I spent an hour with support yesterday.  The end fix was to download an update to Internet Explorer to the latest version.  You might try while you are waiting for them to call you back.

0 Cheers
Highlighted
Level 2

I HAVE THE SAME ISSUE TODAY.  HAVE NOT CONTACTED SUPPORT.

0 Cheers
Highlighted
Level 3

It appears the issue is back.  Either a white blank screen or a message regarding a URI error.  Have seen other posts about this so hopefully will be fixed soon!

0 Cheers
Highlighted
Level 2

Yes I updated internet explorer while I waited for technical support to call me back.  The first time I tried using docusign after that it worked, but then it went back to the white screen of death.  I had to log in to docusign on the web to download the signed forms.  I may call technical back because the person I talked to thinks the update to IE fixed the problem.

Highlighted
Level 3

How do you login directly to Docusign?  Do you create an account or use your Intuit account login?  This is my first year using eSignatures so this is new to me.

0 Cheers
Highlighted
Level 2

I had to set up a login.  Go here:  https://account.docusign.com/#/username

enter your email and a new password  (I actually used a password different from Proseries for this)

When I did this and logged in, my documents were already all in there.

Hope this helps as a temporary workaround.

0 Cheers
Highlighted
Level 3

Thanks so much!  I was able to get a signed form for a business due Monday!  Hopefully ProSeries will figure out the issue soon!

Highlighted
Level 3

Through another post, they said to try to refresh the updates in ProSeries.  It's in the file structure - Update - refresh updates - refresh updates for installed products.  I ran this and it worked for me.  I was able to transmit a couple that I finished this am.  Worth a try.

Highlighted
Level 2

I just refreshed updates and still URI error code.

At a standstill on eSignatures.

0 Cheers
Highlighted
Level 2

I spent an hour or so on the phone with technical support a couple of days ago and the Tech came to the conclusion that my anti-virus program is interfering with the docusign functionality.  She sent me some instructions which were supposed to help me turn off the real-time scanning, however, the instructions were so general and not remotely addressed to my security suite that they were pretty close to useless for me.  Also, I'm not crazy about turning off real-time scanning of incoming traffic because of the malicious cyber-world in which we live!  I discovered that I can click through the whole docusign process inside of Proseries (even though the dashboard is blank) and get the e-signature requests sent off by simply clicking the blue "next" button until I get through the "sent" screen.  So, no you don't actually see what you're sending, but it has worked on the last ones I've sent out.  Then I login to docusign directly on the web in order to download the signed docs.  Wish there was an actual fix for this.

 

0 Cheers
Highlighted
Level 1

This is an ever recurring problem with the Intuit / Docusign API

Just sign into Docusign.com with your Proseries credentials and click NEW ...Send an Envelope.

  1. Upload the 8879 and draft tax return
  2. Under "Add Recipients.... More...Add access Authenication from the drop down select ..Knowledge Based$...

Follow the prompts 

0 Cheers
Highlighted
Level 3

We pay a lot of money for these programs and when they don't work it is terribly aggravating!  I have tried everything and still get the blank screen.  I shouldn't have to sign into Docusign account and upload the draft copies when I paid to have it work correctly.  

Any word on when they will fix this glitch?

Highlighted
Level 2

Amen, Friend!  I don't think that they think this is actually a problem, so we may have to keep badgering them for a solution.  Although with all the craziness going on in the world right now, good luck getting hold of anybody.

Highlighted
Level 3

I agree.  Since last Thursday this has been a problem.  Sometimes it works, sometimes it doesn't.  Therefore, I don't think it is anything we can "tweet" our computers to fix anymore.  There is clearly some issue in transmission between ProSeries and Docusign as that is the screen that goes blank or gets the url error.  It is very frustrating promising a client transmission of a return this way and that I have to keeping trying multiple times to keep that promise especially in light of the social distancing we are all trying to practice.  I would much rather be doing taxes than spending the time trying to transmit them!

Highlighted
Level 1

Capture.PNG

 Please retweet or tweet for assistance...they need to fix this as soon as possible.

0 Cheers
Highlighted
Level 1

Just deleted all cookies, history, password, etc... in internet explore. 

Click on the gear icon, in internet explorer, then "internet options". Under the general tab there is a button under the Browsing history section named "delete". Click that and check all the boxes, then click the next delete button. 

I am sure you just have to delete the cookies and history but I deleted everything... then it worked for me. 

Good luck

0 Cheers
Highlighted
Level 2

During my hour of tech support (talked about in an earlier post) clearing history and cookies was one of the strategies I tried, all to no avail!  Still not working!  I would love to get some actual work done instead of all this troubleshooting.

0 Cheers
Highlighted
Level 2

This is very frustrating....especially when we are trying to limit the traffic in the office.  You just never know when it will work or not.  

0 Cheers
Highlighted
Level 3

EXTREMELY FRUSTRATING...One thing I have noticed in all this troubleshooting is when you finish a return and are ready to transmit to Docusign, first close ProSeries and then open again and before you do anything else go to EF Homebase and attempt the Request.  This has worked for me a couple of times...I have been saving three or four returns before attempting just to limit my frustration!  It seems if you get one to go you can do more right after...

Highlighted
Level 2

On my end, it appears to be fixed!

I received a Proseries update on Friday, March 20th and have since completed 2 DocuSigns with no problem.  Everyone update the software to see if that corrects the problem and best of luck.

It was a trying 7-8 days with no DocuSign and most clients wanting to sign remotely.

0 Cheers
Highlighted
Level 3

It was working fine after Friday's update but then started getting the blank screen again on Saturday.  I read that someone else said to clear their internet browsing history, including cookies, and so I did that and restarted my computer and then it worked.  

So I think the key is to clear your browsing history and restart your computer.  

At least that worked for me this time.  We will see....

Highlighted
Level 2

Back to not working again!  Frustrating.

It has been on again and off again all week.  Got a Proseries update this a.m. hoping that it would be fixed and getting "URI error" again.  Closed and opened Proseries, deleted cookies etc., homebased cleanup and nothing.  Stuck in the mudd again for all the "shelter in place" clients I have that are expecting a refund and no way to get signatures other than the old fashioned USPS way.

Things were working great up to about March 12th and then an implosion.

0 Cheers
Highlighted
Level 3

There seems to be no rhyme or reason to this error.  I got it again last night and numerous attempts of updating Proseries, deleting cookies and history and restarting and it still didn't work and then all of a sudden it was working again.  Grrrrrrrrrrrr!!!!!

0 Cheers
Highlighted

Just detected this; why is browser compatibility EVER an issue. It's the same internet !!

0 Cheers
Highlighted
Level 3

Deleting the browsing history doesn't seem to work anymore.  It may have just been a coincidence.  I kept getting the blank screen and error and finally called Intuit support and she had me reinstall the entire program again.  That seemed to fix it for awhile but then it went back to doing that again.  I have had to refresh updates and restart my computer to get it to work, but it doesn't work each time.  This is really baffling and I am extremely disappointed that  neither Docusign or ProSeries have issued any sort of information about this.  With all of the money we spend on these tax programs you would think they would have fixed this issue by now, given us some guidance or at least let us know they are working on it.  With all of the stress we are under trying to help our clients through this rough time and navigating the CARES Act, etc. and still trying to get tax returns done it really feels like Intuit isn't supporting us.

0 Cheers
Highlighted
Level 3

I agree with all of you.  Have had all of the issues (blank screen, url error, can't process at this time, can't refresh the dashboard) and due to the social distancing thought that Docusign was going to be a great alternative.  It has done nothing but add to the time it takes to finish a return.  I intend to have a serious conversation with ProSeries as soon as tax season is over.  I don't want to call now and take the place of someone that they may be able to help for other issues but for the money spent on the program and the Docusign charge this should be solved by now or at least an alert acknowledging that there is an issue...The process was working perfectly until three weeks ago when I started this thread.  Our clients need us for more important things right now!  Not deleting browsing history (BTW I don't use IE for browsing anyway), installing updates that take 15 minutes each time, open and closing the program etc) each time I want to send a Esignature request. The silence on this issue from Intuit is probably most frustrating.  They just might have lost a customer that has been using ProSeries since 2007...

Highlighted
Level 3

I agree 100% with you!  If you find another tax program you like, please share as I will be searching for another too after this year's fiasco.  I am also a long time user of all Intuit products but feel it might be time to look for a better software program.

Highlighted
Level 2

Make that 3 firms bailing!  I also have been a customer since 2007 and have used DocuSign integration with ProSeries for maybe 5 years now and this year the integration started out great until about March 11th or 12th when things went haywire.  I have received some suggestions from perhaps an Intuit engineer in the background responding to the threads, however the work around (print the PDF of e-file form and sign into and upload into DocuSign and establish markers where the client is to sign, etc.) I find to be unacceptable as I am a sole practitioner doing over 500 returns this time of year and efficiency and time management is critical.  So to do these extra steps that are over and above how it was to use DocuSign for tax year 2018 and prior does not work for me.

0 Cheers
Highlighted

I just signed back on, at Home Base there was 1 update to read. I clicked on view article and was denied access after entering my user ID and password.

HUH?

Dan

 

0 Cheers
Highlighted

I'll bet that'll be four firms bailing - and we've been Proseries customers since before Intuit owned it - make that 30+ years. I hate to say it, but they screwed the pooch on this one. If you think about all this is going to cost them in lost customers, they could have hired tech support that knew how to fix the problem many times over. Sorry, Intuit. 

0 Cheers
Highlighted
Level 2

I've been using the program since 1995 - I'm gone!  I can't take it any more!

0 Cheers
Highlighted
Level 2

Everyone needs to look at this issue - it has been going on since early March - and it is still not fixed!  It has been reported over and over again.  I was told yesterday that I am on some kind of email list that I will be told when the fix has been made.

Has anyone else been told this?  How else are we supposed to get returns signed when we cannot meet with our clients due to the virus?

As usual, ProSeries (Intuit) doesn't think this is a serious enough problem to address immediately!  They are too busy with their TurboTax business!

0 Cheers
Highlighted
Level 1

I spent 2.5 hours on the phone yesterday with tech support with no solution.  I too was told I would eventually get an email when the problem was resolved--and that I should just keep trying because the white screen problem was intermittent .  Very frustrated!

0 Cheers
Highlighted
Level 2

I have used DocuSign for TY 2018 two times in the past 7 days and it works flawlessly as it did all of 2019.  In fact, TY 2018 and prior tax years have always worked just fine as I have been using it for about 5 tax seasons now.

This new DocuSign integration for TY 2019 was working fine up to around March 12/13th when there was a ProSeries update that put it into a tail spin crashing to earth!

0 Cheers
Highlighted
Level 2

You just used the key words - "was working fine up to around March 12/13th".  I'm sure the problem was reported then, and yet, here we are on April 29th still with no solution!  This is absolutely unacceptable!  How much did we all pay for this software?  If you can call it software?

0 Cheers
Highlighted
Level 1

Today--April30--after two days of being dead in the water--voila!!  I processed in quick session six DocuSigns without a hitch.  Sweet as could be!!  I will be very curious to see what happens the next time I try, but so far so good today!  Stay safe. ya'll...

0 Cheers
Highlighted
Level 2

So, how's it going now?  Still working?  I doubt it!  And if it is working for you, I would like to send 300 returns to you so that you can send them out to my waiting clients!

0 Cheers
Highlighted
Level 2

When I called in to Tech Support on April 17, 2020 I too was told I have been put on an email list regarding this issue, but as of this writing I have not received any communication via email.  It seemed from the agent that I would be receiving an immediate email on this issue.  Perhaps no update.

0 Cheers
Highlighted
Level 2

I had the same experience with a FAM problem not exporting from QB into PS.  I reported the problem in early February 6 times.  I was told I would be notified by email.  The problem all of a sudden was fixed on April 1st - no email - no phone call - no nothing!  Meanwhile, I had to enter thousands of fixed assets manually into the tax program that had previously just been exported out of QB into PS.  I wish I could get some explanation for that and for this issue.  I am fully convinced that Intuit is more involved in their TurboTax business and the new cloud-based programs.  They could care less about the professional community.

0 Cheers
Highlighted
Level 2

This has got to be the #1 problem.  Look at all of the posts on this topic since early March.  And still no solution!  Typical of Intuit!  No solutions, no communication, no care for their customers!  Ignore the problem until it goes away!  Well guess what?  Your problems are going away.  We are all leaving to find new software providers.

Highlighted

Spoke with Intuit yesterday. They tell me that the white screen is actually a browser window - Internet Explorer to be exact. Microsoft stopped supporting everything except IE 11 in February - just before this whole thing broke. I think that's too much coincidence for that not to be a causal factor, especially when you consider that several of their 'fixes' involve clearing out browser history and the cache, etc. Anybody know more about this topic than I do?

0 Cheers
Highlighted
Level 2

HERE’S A REPLY I GOT FROM TRYING TO REPORT THIS DIRECTLY TO DOCUSIGN!

 

This is from DocuSign Customer Support. We truly understand but did you already reach out to Intuit ProSeries and Lacerte with the issue you are experiencing right now on why you can't send documents?

”DUH!”??

0 Cheers
Highlighted
Level 1

I try to clearing cache fix every time just out of sheer stupidity I think.........it never fixes it.

It is always intermittent for our company too.

Sometimes it's a charm all day and sometimes it's a pain all day.

VERY frustrating.

0 Cheers