Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

EF Status in Homebase in 2020

Level 3

Anyone else having issues with ProSeries 2020 not updating the EF Status correctly on networked installations?  We have behavior that is not consistent with prior year versions of ProSeries where the client status (after the point of e-filing) does not update on other workstations in real time.  Meaning, the workstation that e-filed the return shows the correct EF status but he Homebase view on other networked machines does not update to the correct EF status - it shows the last status on the client status window, prior to e-filing.  It appears the other workstations can be updated by forcing the EF status to be updated from the EF view and E-file menu, but in prior years this would update automatically in real time across all networked workstations.  As a side, we are also experiencing a known issue where tax scan and import is not working (ProSeries says they are addressing this in a release set for 2/2/21).

Labels (1)
0 Cheers
1 Solution

Accepted Solutions
Employee
Employee

The fix for this has gone out. Please update and confirm if the status going forward is propagated.  Note I believe that it won't propagate changes that happened in the past.. you can either

- Wait for the IRS to open up the floodgates on the 12th... that should trigger new status changes

- I believe open & save the return on the machine where the status is current should flush it to the rest of the systems

 

 

View solution in original post

0 Cheers
14 Replies 14
Employee
Employee

Thank you for reporting this, and I'm sorry for the frustration. I will have an engineer look into it and I'll report back asap.

0 Cheers
Employee
Employee

Had you tried to refresh the screen on the other networked machines? like F5 or HomeBase->Refresh? If it still does not work, could you please send us the logs from both workstations: workstation with the updated EF status, and the one does not have updated status. You could easily collect the logs by go to the Help menu, and select "Send Logs". A zip file with all the necessary logs will be collected and saved on desktop. Please send both zip files to proseries_engineering@intuit.com. If you prefer to contact us directly by phone/zoom, please send us your contact info, we will get back to you as soon as possible.

image.png

0 Cheers
Level 3

Toggling the homebase view to another module and then back to 1040 (or to the EF Center) does not cause homebase to update on the other machines.  Hitting F5 does not result in the EF status being updated either.  If you open the client file on another machine, this does appear to update the EF status on the machine that opened and closed the file.  We have only e-filed a few returns so it's hard to trouble shoot.  Even more interesting, when you look at the e-file history of one of these e-filed returns (a 1065), the electronic filing client status history for tax year 2020 shows only these steps: Returns Transferred for EF / Return Marked For EF / Return Accepted.  It's clearly missing Return Ready to Transmit, Return Transmitted, Return Received by Intuit.  I also currently have tax scan and import not working that has been assigned INV54198.  I think there is some network issue interfering with that not working, as well as this EF status issue.  Thoughts?  I will email support with my phone number to call.  

0 Cheers
Employee
Employee

Thank you very much for the provided logs, unfortunately it did not shed any light on the issue. Would it possible for you to turn on the DEBUG log, so we can capture at more information?  If it's not too much trouble for you could you please open the file C:\ProWin20\32bit\protax20.exe.config in notepad, and at the line 82, which is how it appears on my machine:

image.png

and change it to DEBUG as:

image.png

After you had changed, please launch ProSeries, do efile as usual, and immediately after, please use the Send Logs to mail us the latest log files.  Once you had sent the email, please revert it back to INFO.

If it's too much problem, don't hesitate to contact us, we will schedule a troubleshooting session on your machine.

Thank you very much for your time!

0 Cheers
Level 2

Has proseries fixed your issues yet? I am having same issues here and NOW 2 of my confirmed efiled returns no longer have any status at all. No efile status other than my transmission log.

 

0 Cheers
Level 3

No - they have not fixed it yet for our setup, as of Friday afternoon.  I was told by tier one tech support that a major Homebase update was supposed to take place on 2/5/21.  There were updates on 2/5/21 but I cannot tell if the Homebase update was ever released.  I would very much like for Intuit to reach out to me about this.  I am tired of spending so much of my time troubleshooting their product while not being given any expeditious way to reach tier 2 or higher tech support.  Tier 1 is friendly enough, but as a 10+ year user of the product, I generally seem to have a much better grasp of the software's expected behavior than they do.  In any event, I do have a case number open with them and I guess I will have to call back tomorrow since the Homebase update on 2/5/21 did not correct the issue.  Intuit, if you are listening, here is what we are experiencing on the network version, and I would encourage anyone else to chime in with what they are seeing.

We have the network version installed the way Inuit recommends.  When user Workstation A changes the client status of a client (or creates a new client) the client status is updated across all other workstations in real time and if a new client is created it is seen by all other workstations (you may just have to toggle between the 1040 module, and another module to get the update information).  However, once a client has been e-filed (could be a corporate return, corporate extension, personal extension, or personal return) the e-file status of that client only updates correctly on the workstation that transmitted the return. The other workstations all show the incorrect EFstatus, including the admin workstation.   If another workstation opens the return, you can actually e-file it again from the other workstation (check the box, etc, and convert) and then when it goes to transmit it fails because it sees another return with same EIN has already been e-filed.  Yes we have tried hitting F5, using database maintenance, etc.  That doesn't work.  The only thing that will work is if you go to the e-file view, select the client that you know is showing the incorrect status, and then update the selected client's e-file status.  Then it will update and show the correct status on that machine.  It's very unusual behavior that is totally inconsistent with prior year versions of ProSeries.  Even more odd, if you open the client from another machine (one that shows the incorrect e-file status) and then e-file it from that machine, while that machine now shows the correct status upon the transmission getting the red thumbs down, the original machine that e-filed the client now shows the incorrect status (it goes back to the earliest client status before e-filing started).  It appears that saving the file (a required step of e-filing) on another machine messes with how the status is read by each machine.  At one time, I though the journal file (the .jn1) contained the e-file status information, so perhaps there is some issue in a network environment with the workstations reading this information consistently.  I would really like for ProSeries to acknowledge the issue, provide a short-term workaround, and then provide firm guidance on when this will be addressed.  Our firm does 1,500+ plus returns using 8-10 workstations and we cannot manage e-filing with this issue. The new Homebase view is so much more efficient than prior years, but I would have thought these bugs would have been worked out in 2019 by the folks who got the early release of this.  Thoughts from Intuit and the Chat Group?  Thanks!

Employee
Employee

Hi,

I'm sorry for the frustration. Several homebase fixes went out on our 2/4 release, include a few for other status issue, but this network one was still under investigation.  I believe @hieu has identified the issue as of the end of the week and is working on a fix that should go out at the next opportunity (~ Feb 22). I'll let him read your full post tomorrow and confirm the issues are one and the same and whether there is any short term workaround or manual patch. 

 

Orlando

0 Cheers
Level 3

Orlando - thank you for the information and the update. I appreciate it.

0 Cheers
Level 2

I am experiencing the EXACT issue as described above. We cannot wait until 2/22/21 for the next update to fix this issue!! Tax season has started and having to deal with inconsistent homebase and client status is absolutely not acceptable. PLEASE fix this now!! I prepare almost 600 returns and this will wreak havoc in my office.

Level 3

I have to agree - I feel better knowing this is a known issue, but 2/22 sure seems like a long time.  Probably doesn't cause too many problems until after 1040 e-filing is in full swing on 2/12.

Level 2

We are having the same issue.

0 Cheers
Employee
Employee

Ok, thank you for the feedback. We're going to aim for putting out the fix tomorrow morning PST - so maybe update around 12 PST.

 

 

0 Cheers
Employee
Employee

The fix for this has gone out. Please update and confirm if the status going forward is propagated.  Note I believe that it won't propagate changes that happened in the past.. you can either

- Wait for the IRS to open up the floodgates on the 12th... that should trigger new status changes

- I believe open & save the return on the machine where the status is current should flush it to the rest of the systems

 

 

View solution in original post

0 Cheers
Level 3

This does appear to have fixed the issue.  Thank you for the update and for the follow up - it is much appreciated.

0 Cheers