Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot request e signature invalid url

Highlighted
Level 2

When requesting e signature a message box pops up

Invalid URL The format of the URL could not be determined. 

Is anyone else having this problem?

 

Labels (1)
45 Replies 45
Highlighted
Level 1

Yes we are also getting an error code when requesting e-signature. 

Error Message:

Invalid URI: The format of the URI could not be determined.

0 Cheers
Highlighted
Level 2

I wonder if this is an issued related to the newest update or something on Docusign's side of things?

0 Cheers
Highlighted
Level 1

Yes, getting the same error message. Spent over an hour on the phone with ProSeries support and they couldn't resolve it. 

0 Cheers
Highlighted
Level 1

Did they acknowledge the issue and are they working towards a resolution? 

0 Cheers
Highlighted
Level 1

I have had the same problem for the past 12 hours.  

0 Cheers
Highlighted
Level 2

Same error here.

0 Cheers
Highlighted

I have the same problem

0 Cheers
Highlighted
Level 1

Yes, I'm having the same issue.

 

0 Cheers
Highlighted
Level 3

I have run into the same problem just now.  Does anyone have an answer?

0 Cheers
Highlighted
Level 1

Help - can't send files for e signature with note of invalid url?

any ideas how to fix this - my office is mostly getting signatures through this process....

 

0 Cheers
Highlighted
Level 1

I was on Tech Support today.  They are now aware of the problem and are trying to fix.  They thought they had a solution, but it did not work for me.  They wanted to delete cookies on internet explorer, however, that did not solve it.  

0 Cheers
Highlighted
Level 3

I tried the recommendation about the cookies and it did not work. When inside the return and go for esignature request it goes through some of the motions about the 8879 then it hangs up on a white screen.  40% of my business relies on docusign forms. They need to fix this quickly!

0 Cheers
Highlighted
Level 3

Agreed!  Same issue since Thursday.  After an hour with support and updating Internet Explorer to most current version I was able to transmit a couple of returns last night but receiving the error again this morning...

0 Cheers
Highlighted
Level 2

Based on the message below, i cleared cookies on my browsers AND I refreshed updates by going to update:refresh updates:refresh updates for installed products.  Now I am able to send requests for e-signatures!  I don't know which helped, but I know it helped.

Highlighted
Level 3

Don't know what "they" did, but I was just able to send through 2 esignatures.  Let's hope this is not a temporary success!

0 Cheers
Highlighted
Level 3

Seems like the problem is back.  It worked for a few hours today but not anymore.

0 Cheers
Highlighted
Level 3

It's going to drive me crazy.  I used the refresh the updates function and it now works again; but for how long.

0 Cheers
Highlighted
Level 2

Between the time i phoned support and the time they called back, my tweaks (clearing cookies and refreshing updates) fixed the problem.  When Proseries support called me back, she suggested I make internet explorer my default browser and go to internet options, advanced tab, and reset internet explorer to the default settings.  I previously had chrome as my default browser.  Hope this helps.  

Highlighted

I am just getting this error for the first time. It is happening right after I did updates, not sure if the two are related.  I am NOT going to clear my cookies because I rely on cookies for other things.

0 Cheers
Highlighted
Level 2

Deleting Internet Explorer cookies, etc. and running the repair update tool helps but the problem comes back within the next few requests.

0 Cheers
Highlighted
Level 3

I spent 1 1/2 hours with tech. It included using repair update and reinstalling the software but no luck. The tech contacted the programmers and they are aware of the issue and working with DocuSign techs to resolve. They will email me when fix.

Highlighted

docdave, thank you for the time you invested in that and letting us know. would be so kind as to update us when they feel they have solved the issue?  thanks!

Highlighted
Level 2

Yes, this problem keeps coming back-sometimes in a different way. e-signature has  been a pain this season.  Today, I was getting a message eSignature cannot fetch data, try again later or something like that.  I closed my chrome browser and tried again and it worked...was it because I closed the browser or because I tried again later or neither?

0 Cheers
Highlighted

I wish they would just go back to the old system that worked fine for years.  We didn't really need a new system.

Highlighted
Level 1

I'm having the same issue.  Already had another issue last week with it.  Love the Dashboard upgrade, but doesn't do us much good if the how process doesn't work.

Highlighted
Level 2

Must be the virus shutting everything down.

 

0 Cheers
Highlighted
Level 2

would be nice if they would extend the deadline for filing

 

0 Cheers
Highlighted
Level 3

Yes, if the virus is called Microsoft!  Wow - two updates in one day - must have had to fix the first one with the second one.  Had to update then reboot the computer to get everything working again.

0 Cheers
Highlighted
Level 2

Today when I tried e-signature it appeared to process, but then ended on a white screen...I tried all my best efforts and the I received the message cannot find URl...I called support and they had me go to ProWin19, 32bit folder and label it old, then run proseries installation.  It did not take long.  It reinstalled the 32 bit folder.   Afterward, e-signature worked...hopefully for the rest of the season.  Hope this helps someone else.

0 Cheers
Highlighted
Level 3

BethP - Has this solved your problem.  I hesitate to change anything with the program and mess something else up like Efiling...But this is extremely frustrating updating, closing, opening, retrying every time I want to request an eSignature.  Need more time to prepare returns, not trouble shooting!

0 Cheers
Highlighted
Level 2

I was able to send e-signature today, but the dashboard was glitching with an error message. Then it worked...now I am getting the invalid url message again.  I am very frustrated.  

Highlighted
Level 2

This also worked for me.  So until they get a fix we have to do the work around..

0 Cheers
Highlighted

We are having this problem on all our computers since the start of the season. Intuit tech support was a waste of time.

Tax Pro since 1993!
0 Cheers
Highlighted
Level 1

Same issue here as well. 

OK here's an update.... 1st I tried to reload my Proseries tax program - No help, 2nd ) I reboot the entire comp and reloaded the ProSeries  Program, That solved the invalid URL error! BUT, when I ran the Signature program afterward it came up with the what box but it was blank? no place to click next? heck no words at all? so closed everything down and tried again NOTHING same blank box. Then BINGO it came to me I run duel Monitors so I moved the Proseries program to the Main monitor and everything worked like it was supposed to. Hope this helps anybody having problems out there!

0 Cheers
Highlighted
Level 1

Dear Friends:

I am using ProSeries  since 1994 (Network & Full Library)

Due to current Shelter in Place Problem this year we try to use e-Signature but it is not working we ask before buying Sales Person assure it is working and we try it did not work    EROR     URl

Tech Support do not have any solution just work around problem  JUST Wastage of Time

We called Friday first Tech Support keep on line almost 1 1/2 Hour then she ask hold call disconnect

We called again same drill for almost 2 hours no good solution the she ask to login to Server ask to reboot so bring the server down call our Tech Support it took 5 hours to fix and make it work.

Tech Support just doing what they were told to do keep us busy.

E-Signature is not working for us but almost couple more in our area try to use same Error

Similar is the case for DMS, it is working then all of sudden stop sending files from ProSeries to DMS and Tech support always blame to our operating system.

We need e-signature  during this time most in current situation and it is not working

We need some solution quick, Intuit have lot more resources to solve the Problem which we as individual do not have it.

 

0 Cheers
Highlighted
Level 2

ProSeries should give us a huge discount this year, so much trouble and wasting time

on the signature.

0 Cheers
Highlighted
Level 1

I am having the same problem.

In this time, considering the situation, they should also make E-signature Free, as there is no other way to get E-File Consent from clients. A lot of my clients don't own a Printer/Scanner.

Getting a white blank pop-up. Very Frustrating.

 

0 Cheers
Highlighted
Level 2

Is anyone using the SmartVault DocuSign integration instead? I realize there are more steps to send the request but if it works, then the total time spent should still be less. SmartVault also charges less but I found the integration worth the extra cost until this year.

Highlighted
Level 2

I have begun only using e-signature first thing in the morning before I open any other windows and checking last thing at night after I have closed out all other windows.  It seems to be working.

0 Cheers
Highlighted
Level 2

I wonder if it is a bandwidth issue it is a hit or miss depending on the time of day.  Was really a waste of time and money they should give us a refund for the time we have all wasted on this system. 

 

0 Cheers
Highlighted
Level 2

I am starting to use DocuSign as and alternative to temporarily resolve the issue of e signature  intuit.

more steps but the job gets done with out issues.

0 Cheers
Highlighted
Level 2

STILL HAVING PROBLEMS-anyone been able to get this fixed for good?

0 Cheers
Highlighted

We have been backing up the *.INI files in the workstation 32bit folder and then running workstation setup and the restoring the *.ini file s to the 32bit folder and that will work for a week or two but nothing seems to be a perm solution. 

Tax Pro since 1993!
0 Cheers
Highlighted
Level 3

I continue to have problems intermittently. If I clear the history/cookies etc from the google chrome, then refresh the files in Proseries, it works for a while.  It's pretty aggravating.  I hope Intuit is going to provide some relief(monetary) for this nonsense.

dave

Highlighted
Level 1

I been having this problem for the last few days. I think I wasted my money on Proseries Esignatures

0 Cheers