Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Proseries 2019 won't launch after it asks if I would like to sign in but never get to the sign in section.

Highlighted
Level 3
last updated ‎December 07, 2019 12:03 PM

Windows 10 is up to date, restarted hundreds of times, called Proseries Tech Support and they couldn't even help me.  Any solutions out there????

Labels (1)
0 Cheers
14 Replies 14
Highlighted
Level 7
last updated ‎December 07, 2019 12:03 PM
Not having the same problem and my tech skills are limited to shutting it all down and turning it back on. Simple but can be effective.
0 Cheers
Highlighted
Level 3
last updated ‎December 07, 2019 12:03 PM
Yes, did that already.  Tech support had me uninstall and reinstall as well.  Nothing worked.
0 Cheers
Highlighted
last updated ‎December 07, 2019 12:03 PM
It's happening with Lacerte, too.  I've tried logging in several times.
0 Cheers
Highlighted
Level 15
Level 15
last updated ‎December 07, 2019 12:03 PM
Not sure I understand....  Ive never seen anything that "asks if I want to sign in".

You start up the program but you never get the Sign in window?  or you sign in and then nothing happens?

and you are asking about ProSeries Professional 2019, correct?  Do all other years work as expected?

♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
0 Cheers
Highlighted
Level 3
last updated ‎December 07, 2019 12:03 PM
Yes, only 2019.  The others 2015 - 2018 work just fine.
0 Cheers
Highlighted
Level 15
Level 15
last updated ‎December 07, 2019 12:03 PM
Ohhh, are you asking about when you first install the program and it goes through the set up and initial sign in, with the choices Set up Firm or Sign in?  

I had this happen on one system, there was a spot I wasn't filling in on the Firm Information that was lower on the screen, I had to scroll down to see it...it wouldn't move forward until that area was completed.  On my other system, my monitor is larger and the resolution different, so the screen showed that missing area, that's when I realized I was missing that spot on the system that wouldn't let me move forward.

♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
0 Cheers
Highlighted
Level 3
last updated ‎December 07, 2019 12:03 PM
It is after I have installed it and run the updates.  It does crash every time I install, but then runs updates and seems to install it okay, but probably doesn't.  It then asks me if I need to setup an account or sign in.  I cannot scroll down in that little box.  I select Sign In and then it just sits there trying to open.  My guess is that it has to do with the install and the crash.  I have sent the information of the crash to Proseries several times.  I will have to call them for the 5th time later today after I get some work done.  This is so frustrating!
0 Cheers
Highlighted
Level 15
Level 15
last updated ‎December 07, 2019 12:03 PM
If you choose Setup an Account, does it walk you through the Firm Information screens?  Thats where I got stuck at the end of the Firm information, I couldnt see the last info boxes that needed to be filled in on the very last screen (I kept hitting that Sign in button and nothing would happen!!) it looked like everything was completed and filled, until I scrolled that last screen down another inch , then the Efile Contact Name boxes appeared, once I filled those in, I was able to click Sign In and move forward.

♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
0 Cheers
Highlighted
Level 3
last updated ‎December 07, 2019 12:03 PM
I just tried that and it doesn't do anything.  It shows I click on Set Up My Firm, but doesn't go anywhere.  Just stays on that screen.  I think there is something wrong in the installation.  I am going to uninstall it and call Proseries again.  Thanks for trying to help.
0 Cheers
Highlighted
Level 15
Level 15
last updated ‎December 07, 2019 12:03 PM
Yea, Id uninstall, reboot the computer (so it can clear its memory) then reinstall....hope you have better luck!

♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
0 Cheers
Highlighted
Level 8
last updated ‎December 07, 2019 12:03 PM

Are you installing from the Intuit website or from inside the 2018 program?  Whichever one you used, I would try the other one.  I just opened 2019 and signed in on the same sign in page as in earlier years.  When you are desperate, it is worth trying all sorts of strange things....When I first installed the program it did not setup the icon as it always has in the past, so I go to the magnifying glass in the lower left hand corner of the screen, click on it, type 2019 ,
and then click on the Pro Series icon that appears there.

0 Cheers
Highlighted
Level 1
last updated ‎December 07, 2019 12:03 PM
I am experiencing the same exact issue. Hours on the phone. The tech support is hit or miss. As of today, still no resolution. It is a shame this has gone on so long. By the way the program is fine on the other 3 computers in the office.
0 Cheers
Highlighted
Level 1
last updated ‎December 07, 2019 12:03 PM
Anyone found a way to resolve this? I have exactly the same problem. Just on one workstation. Dell Optiplex 3050
0 Cheers
Highlighted
Level 1
last updated ‎December 07, 2019 12:03 PM

The first thing to do is go to Task Manager and find ProSeries Updater and end task. Then from the start menu go to ProSeries 2019 and use the drop down and run Tools Repair Updates and make sure it downloads and installs. After that go back to start menu and scroll down to ProSeries 2019 and run HomeBase Tuneup. After complete right click on the icon on desktop and run as administrator. It should start up and open with no problems. You should run refresh updates from the update menu at least once a week

 

0 Cheers