Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

I currently have Windows 7 operating system and when I went to open it indicated "operating systems earlier than Window 7 are not supported". Unable to extract/open file.

Level 1
 
Labels (1)
0 Cheers
1 Solution

Accepted Solutions
Level 15

The requirements are Windows 7 with service pack one.  Make sure you have service pack 1 installed:

To check if Windows 7 SP1 is already installed, follow the below steps: Click the Start button , right-click Computer, and then click Properties. If Service Pack 1 is listed under Windows edition, SP1 would be already installed on your computer.

If it is installed, reboot your computer and try again.

ex-AllStar, ex-Lutefisk taste taster, ex-ACME product tester
and ex marks the spot where those rocks and anvils hit me.

View solution in original post

0 Cheers
3 Replies 3
Level 15

The requirements are Windows 7 with service pack one.  Make sure you have service pack 1 installed:

To check if Windows 7 SP1 is already installed, follow the below steps: Click the Start button , right-click Computer, and then click Properties. If Service Pack 1 is listed under Windows edition, SP1 would be already installed on your computer.

If it is installed, reboot your computer and try again.

ex-AllStar, ex-Lutefisk taste taster, ex-ACME product tester
and ex marks the spot where those rocks and anvils hit me.

View solution in original post

0 Cheers
Level 8
@IRonMaN Very nice description on how to check that!  Well done!
0 Cheers
Level 15
Google is still my friend :smile::smile:
ex-AllStar, ex-Lutefisk taste taster, ex-ACME product tester
and ex marks the spot where those rocks and anvils hit me.
0 Cheers