Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Proseries won't load - error message

Level 3

I cannot get ProSeries Basic to load from the website.  I get an error message "A problem occurred during installation".  The error message sends me to an article related to "trusted sites".  Even tho the message also warned me that if the article didn't load, I probably had a "trusted sites" issue, I still followed the directions even though I could view the article.  After doing so, I rebooted completely.  I still get the same error message.

Note that I initially loaded the software from the dvd.  I was able to get it to load, but I could not get any updates.  So I uninstalled and went to the website to download and I can't get anywhere now.

Thanks!

Labels (1)
0 Cheers
5 Replies 5

I tried to install a 1120-S component, and nothing happened.
I then uninstalled Proseries, and tried to reinstall it and I have the same message as you.

This is in addition to the fact that e-filing status was inaccurate (showed as if I had not filed it as opposed to "received by Intuit").

I'm in the same boat. At this point, I think that some Intuit servers are down. I went through all the help articles about the firewall...

0 Cheers

It just goes to the screen where you select the states and then it stops...

0 Cheers
Employee
Employee

Hi

I'm sorry for the frustration.

Can you 

- Open File Explorer

- Type %LocalAppData%\Intuit\proseries\2020\telem_log

- Email the ProSeries Installer_2021_2_9.log file you find there (name might be slightly different) to me at proseries_engineering@intuit.com

 

- Then backtrack to AppData\local and email me IntuitProSeriesTY20Installer.log

 

 

This will help us troubleshoot. Alternatively I suggest calling into customer support tomorrow.

 

Orlando

0 Cheers

Please let me know if you find the issue

0 Cheers
Level 3

My issue has been RESOLVED - I couldn't download the program from the website, and I couldn't load the updates after I installed from the dvd.  It took a workaround - that involved Orlando and customer service Jeff - which we did off-line.  Definitely work with Orlando to start because it appears that you and I had a similar issue.  It appears to be "machine specific" and there are at least a few of us out there with the same issue.  Good luck!

0 Cheers