Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Form 1065, Statement A - QBI Pass-through Entity Reporting

bhart
Level 2

Would like these Statement A's that are to be attached to each partner's K-1s to print behind each K-1 instead at the beginning of my printing packet when printing the filing copy.  I have to move these back and integrate them behind each K-1 before our Admin staff can process the returns.  The strange thing about it is that if a state requires a full federal copy, the forms print behind each K-1 as they are supposed to in that additional copy.

Labels (1)
3 Comments 3
msmith7305
Level 5

Use the Change Print Order option. (File - Print Options).

Works for me.

0 Cheers
bhart
Level 2

They are in the correct place in the print order part of the settings and they print in the correct order in the preparers copy and if there is a copy required to be sent with the state return.  Just not in the filing copy.

I am a longtime user of the program so "print order " was the first place I looked.  Thanks

Lizard269
Level 3

I'm having same issue!  All else is printing in order that i selected except Statement A for QBI.  Did you ever resolve this issue - just noticed this was one year ago!

0 Cheers