Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Upper Case on Tax Returns

Pammora
Level 2

 Even though all of my options are set to upper case, when I view and print a return, it shows up as mixed case.   Is this a new glitch?

Labels (1)
1 Solution

Accepted Solutions
IntuitTylor
Employee
Employee

Try the following steps:

  1. Close your Lacerte program.
  2. Go to the Windows Start menu.
  3. Type in %appdata% in the search field, then press Enter.
  4. Open the Lacerte folder in the new window that appears.
  5. Locate the file that has .ini at the end of the name. For example, the configuration file for 2020 Lacerte is named W20tax.ini.
  6. Delete the .ini file.
  7. Relaunch Lacerte.

View solution in original post

0 Cheers
16 Replies 16
George4Tacks
Level 15

The option only works on the returns, not the client letter. Be sure Screen 1 is input with ALL CAPS and I think that will fix it.

 


ex-AllStar
0 Cheers
Pammora
Level 2

Nope doesn’t work.  Been using this program for 30 years.  Anywhere that gives an upper case option is marked 

0 Cheers
George4Tacks
Level 15

Just to be sure - Have you done the setup in Options? https://proconnect.intuit.com/community/lacerte-tax-discussions/discussion/how-do-i-print-return-in-...

Try the new Lacerte Tool Hub https://proconnect.intuit.com/community/help-articles/help/fix-common-problems-and-errors-with-the-l... The FORCE options fixes most kerfuffles. 


ex-AllStar
0 Cheers
UMDJeremy
Level 2

my partners have done this I think because they never knew you could force all caps. It just looks terrible between the letter, invoice, IPM, Smartvault etc. This hadn't been a problem up until 2019 Lacerte and now it's reoccuring. Ugh.

0 Cheers
cn1
Level 2

Same issue, for some reason 2020 is not overriding the all caps.  Options set to upper case and each return has upper case checks, returns still print in lower case

0 Cheers
UMDJeremy
Level 2

I am having this same issue which started happening in 2019 Lacerte. Primary/Master options are set to force upper case as are my user options and even if I change the miscellaneous options for the client file it doesn't make a difference. The only fix is to go out of the return and close the program to reopen and once reoppened it will work only to at some point start acting screwy again.

I spoke to someone who wanted me to delete and recreate my options but it didn't make a difference.

This is incredibly frustrating!

0 Cheers
kgreen8393
Level 4

The problem occurs after you E-File anything.  The returns will then not show upper case and as stated, you must go out of Lacerte completely and then re-enter.  This started for us in the 2019 software maybe around October 15th.  I was hoping the 2020 software would be fixed for this, but nope! 

I thought you might want to know when it occurs so you can be aware.

0 Cheers
UMDJeremy
Level 2

I started to sense a pattern to this and thought that was the problem, and it would explain why my employee who doesn't e-file doesn't experience the problem. 

Have you submitted this specific info to support? I'll do the same.

0 Cheers
kgreen8393
Level 4

I spent about two hours on the phone with support last fall and I already knew what the problem was.  The created a ticket for the 2019, but when I reached back out, they didn't plan to make any current changes due to the filing deadline.  I have not reached out to them yet this year.  Too busy to be on the phone for hours.

0 Cheers
UMDJeremy
Level 2

see the reply below regarding it happening after efiling. Let's all submit a case to support/contact support or your account rep. Incredibly frustrating and a waste of time!

0 Cheers
UMDJeremy
Level 2

See comment below, let's submit cases about this happening.

0 Cheers
IntuitBettyJo
Community Manager
Community Manager

Hi there, 

Thanks for brining this to our attention.  I will look into this and see if I can get any information relayed back to you. 

-Betty Jo 

0 Cheers
UMDJeremy
Level 2

This would be amazing, thanks. I'm currently wasting 15+ mins a day closing and reopening my program because it reverts to mixed case every time I efile or it receives an efile acknowledgement.

0 Cheers
IntuitTylor
Employee
Employee

Try the following steps:

  1. Close your Lacerte program.
  2. Go to the Windows Start menu.
  3. Type in %appdata% in the search field, then press Enter.
  4. Open the Lacerte folder in the new window that appears.
  5. Locate the file that has .ini at the end of the name. For example, the configuration file for 2020 Lacerte is named W20tax.ini.
  6. Delete the .ini file.
  7. Relaunch Lacerte.

View solution in original post

0 Cheers
cn1
Level 2

I don't see any .ini files.  I have a setup, tax.elf, then plain tax.  Thanks

0 Cheers
TylorValdez1
Employee
Employee

That's ok. Just locate the file called w20tx and rename it.

0 Cheers