Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

ProSeries cannot seem to display Form 1065 p4-5 Return of Partnership Income correctly. After Schedule M-1, Line 3 I just have blank white space. What can I do?

Highlighted
Level 1

I have run all updates.  If this is not a ProSeries wide bug, do I maybe need to install ProSeries?  This is on all my partnership returns, but only partnership returns. 

Labels (1)
0 Cheers
1 Solution

Accepted Solutions
Highlighted
Moderator
Moderator

I have occasionally seen this issue on monitors with high DPI Settings. Sometimes it can cause the fonts on the forms to stop rendering. This article can help you check the settings on your computer to make sure it's not set to a high DPI scaling. https://accountants-community.intuit.com/articles/1606285-proseries-menu-options-truncated-cut-off-o...

**Say "Thanks" by clicking the thumb icon in a post
**Mark the post that answers your question by clicking on "Accept as solution"

View solution in original post

0 Cheers
4 Replies 4
Highlighted
Moderator
Moderator

I have occasionally seen this issue on monitors with high DPI Settings. Sometimes it can cause the fonts on the forms to stop rendering. This article can help you check the settings on your computer to make sure it's not set to a high DPI scaling. https://accountants-community.intuit.com/articles/1606285-proseries-menu-options-truncated-cut-off-o...

**Say "Thanks" by clicking the thumb icon in a post
**Mark the post that answers your question by clicking on "Accept as solution"

View solution in original post

0 Cheers
Highlighted
Level 1
Thank you.
0 Cheers
Highlighted
Level 1

They fixed this for last years program.  Will they fix this for this years program?

 

 

0 Cheers
Highlighted
Level 1

I have this exact problem:  1065 p4-5 does not display Schedule L at all after the end of Schedule K Analysis of Net Income.  Error messages tell me that there are problems on Schedule L, but I cannot access because Schedule L does not display.  I tried changing Windows Display settings, does nothing to fix.  Please help.

0 Cheers