Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Is anyone else having a problem using "Review" while working in a return?

Highlighted
Level 3

I'm working on a return with W2's, 1099-MISC, Sch C and QBI credit.  After I entered all the forms, I clicked on "review"  before moving to the states.  Review hangs up and toggles between "Errors and Omissions" (with the green banner with zero errors) and "Electronic Filing Errors".  Clicking on "Next" takes me back to "Errors and Omissions".  I can't get to "Diagnostics" and the review never says "Done".  I just did an update today, 1/29.  Review was working previously.  Anyone else experiencing this bug? 

Labels (1)
0 Cheers
1 Solution

Accepted Solutions
Highlighted
Level 15

ProSeries has many quirks that are often solved by rebooting your computer.  Have you tried that?

ex-AllStar, ex-Lutefisk taste taster, ex-ACME product tester
and ex marks the spot where those rocks and anvils hit me.

View solution in original post

0 Cheers
13 Replies 13
Highlighted
Level 15

ProSeries has many quirks that are often solved by rebooting your computer.  Have you tried that?

ex-AllStar, ex-Lutefisk taste taster, ex-ACME product tester
and ex marks the spot where those rocks and anvils hit me.

View solution in original post

0 Cheers
Highlighted
Level 3
Started computer again this morning and did another update.  Same problem.  Review does not work for this return.  It does work for other returns.
0 Cheers
Highlighted
Level 15
Is this happening with just the one client or all clients?
ex-AllStar, ex-Lutefisk taste taster, ex-ACME product tester
and ex marks the spot where those rocks and anvils hit me.
0 Cheers
Highlighted
Level 3
Seems to be only this one client so far.  That's why I mentioned the mix of forms in the return, thinking maybe the glitch related to a particular form or combination.
0 Cheers
Highlighted
Level 15
Instead of a mix of forms, it could be something corrupt in the client file.  But if you want to play around a little you could setup a dummy client with similar data to see if that happens.  
ex-AllStar, ex-Lutefisk taste taster, ex-ACME product tester
and ex marks the spot where those rocks and anvils hit me.
0 Cheers
Highlighted
Level 3
Good idea.  I can give that a try.
0 Cheers
Highlighted
Level 1
I'm having the same exact issue. Have you identified a solution for it?
0 Cheers
Highlighted
Level 9
Level 9
I had it happen on 1 client and couldn't tell any difference between that 1 and all the others I have done.
0 Cheers
Highlighted
Level 2
I started having this issue yesterday, and need to finish my review on this return!  Rebooting and re-updating did nothing to solve it.  Anybody know how to resolve?  I tried Technical Support by phone yesterday and they were supposed to call me back today but have not.
0 Cheers
Highlighted
Level 9
Level 9
If you have a 1099 Misc there is nothing to do except delete it or file without running final review.   If you have no red errors on the left you should be good.
0 Cheers
Highlighted
Level 7
Wasn't this issue deemed to be a schedule C with QBID? I'm just waiting for an update. In basic, with QBID the review chases it's tail between a few review items.
0 Cheers
Highlighted
Level 7
Sorry I didn't see the date on this post. The ALL-STARS did address this issue. Yeah for all the all-stars, you are so helpful!!
0 Cheers
Highlighted
Level 15
"Yeah for all the all-stars, you are so helpful!!"

Unless you are asking a TurdoTax question here :laughing:
ex-AllStar, ex-Lutefisk taste taster, ex-ACME product tester
and ex marks the spot where those rocks and anvils hit me.
0 Cheers