Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Form 8829 calculation On business use of home

jaftax
Level 3

form 8829 is not calculating for mortgage interest indirect expense.   

Labels (1)
0 Cheers
15 Replies 15
Just-Lisa-Now-
Level 15
Level 15

What parts isnt working properly?

Someone over in the FB Proseries group said it wasnt transferring the personal portion over to Sch A, but it ended up she was entering it on Line 10, rather than in the Smart Worksheet above line 10.

 


♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
jaftax
Level 3

 When I entered the mortgage interest in the smart worksheet, it did not calculate the business use percent and bring it down to line 10 on form 8829, it did calculate the portion that was personal use and transfer that to schedule a with no problem .

0 Cheers
Just-Lisa-Now-
Level 15
Level 15

Im not seeing that issue....do you have the rest of the 8829 filled in (specifically Line 7, and Line 7 comes from the entries on lines 1 and 2)?  It needs the % ratio to determine the business use on line 13


♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
0 Cheers
angelahoffman
Level 2

The 8829 is not transferring any mortgage interest to Schedule A.  I have entered it in the worksheet and line 10 is now totaling correctly (thanks to your comments below about using delete).  Why is the personal portion not flowing through to Schedule A?

0 Cheers
RollTide68
Level 8

Looks like the smart worksheet is not adding up the indirect interest, PMI, and points for line 10.    Direct interest column seems to be working.  Other than that it looks as if the form is calculating correctly.

0 Cheers
Just-Lisa-Now-
Level 15
Level 15

Looks fine here, what am I missing?

88291.png

 

 

88292.png


♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
0 Cheers
RollTide68
Level 8

Untitled.png

had to manually enter $5,750 on line 10.  Once I did that and then deleted line 10 it re-populated with the correct $5,750.

clr600
Level 7

I see what you are saying I have to do that also

 

0 Cheers
clr600
Level 7

Mine is not working also I guess it needs an update.

 

 

 

0 Cheers
Just-Lisa-Now-
Level 15
Level 15

Im at home, so I only have one client file here with an 8829 so I dont have any others to check, I hope its not some random thing...I updated either Thurs or Friday, seems to work for this one client.


♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
0 Cheers
Just-Lisa-Now-
Level 15
Level 15

Ohhh, it is random, I just added an 8829 to my own return and its acting like this.  Good gawd, what next!?!

@IntuitAustin  can you take a peek at this, looks like the 8829 got broke at some point in the last few weeks.


♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
0 Cheers
Just-Lisa-Now-
Level 15
Level 15

Wait, heres a workaround.....when I put something in the smart worksheet, nothing appears in box 10 UNTIL I use the Delete key in box 10, then it appears!

@IntuitAustin 


♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
jaftax
Level 3

Yes,  deleted my estimate and now it does appear to be correctly working .

 

TaxGuyBill
Level 14

For my own return, I think I had to delete the "0" that was on Line 10, then it flowed.

Just-Lisa-Now-
Level 15
Level 15

yes, delete the zero    I guess the programmers dont understand a blank line and a zero are 2 totally different things


♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪