Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

In Lacerte, some of the form charges are not printing on invoices.

EdCilumbrello
Level 3

The w-2 and 1099-R charges are not printing on invoice.

Labels (1)
0 Cheers
1 Solution

Accepted Solutions
EdCilumbrello
Level 3

Click on settings, Client Invoice, select invoice from schedule, in second group on left "W-2/1099 Billling" - change to Yes.  That should give you 1099 & W-2 billing for all returns.  You can also enable this for EF returns only.

View solution in original post

1 Comment 1
EdCilumbrello
Level 3

Click on settings, Client Invoice, select invoice from schedule, in second group on left "W-2/1099 Billling" - change to Yes.  That should give you 1099 & W-2 billing for all returns.  You can also enable this for EF returns only.