Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Bridge Exception - Invalid Format Error During Proforma Process

I tried the solution in DOC ID#xxxxxxxxx and that's not solving the problem for me for this pro-forma 2017 to 2018 issue. Any other solutions? Thanks

Labels (1)
0 Cheers
1 Solution

Accepted Solutions

Not sure how to delete my message. I solved it there was some issue with a foreign address which was in sevreral places and had a converted character. Doc was good!

View solution in original post

0 Cheers
8 Replies 8

Not sure how to delete my message. I solved it there was some issue with a foreign address which was in sevreral places and had a converted character. Doc was good!

View solution in original post

0 Cheers
George4Tacks
Level 15

1. Be sure you have updated 2017 

2. If the client is locked - Backup - Remove lock - do proforma

3. Sometimes one or more input items get garbled. Unlock, view return, try proforma. If that fails, use Ctrl + W to visually look at all code and see if anything looks weird, ░╣ꜩ kind of stuff. Delete these items and re enter. 


ex-AllStar
0 Cheers
Thanks and sorry I had posted above that I solved it. Can posts be deleted if you found the solution yourself, etc.
0 Cheers
George4Tacks
Level 15
@Michael G. Ellis CPA Even better would be to post how you solved it. I am sure you are not the only one with the problem and others can learn from your answer, even if it is something you goofed on (I know I have messed up on very rare occasions) :smile:

ex-AllStar
0 Cheers
There was a foreign region  with a lowercase "I" that seemed to be misformatted and it was in 3 places as there were 3 foreign rentals and I initially only changed one of them and then went back and caught all 3 and it worked.
0 Cheers
George4Tacks
Level 15
Thank you. I think I have seen that problems reported before.

ex-AllStar
0 Cheers
jimskime
Level 2

I'm getting this message on every client that I try to proforma from 2019 to 2020.. This did not happen two weeks ago. Perhaps the 2019 update?

mclaugdk
Level 1

yes always check for updates with invalid format first thing and try again second step if still doesn't work check data path through setting> options >setup third step check for pre filters then fourth step is to check for invalid characters in clients by going to detail>switch to batch mode if all else fails rename the client file by adding .OLD to the end of it by following the data path but also make sure that its not marked a final return these will not proforma at all

0 Cheers