ProConnect HelpIntuit HelpIntuit

Using Client Presentation in ProSeries

SOLVEDby IntuitProSeries Professional3Updated July 14, 2022

 This article will assist you with using Client Presentation in ProSeries Professional. The Client Presentation and Client Advisor can be saved as a PDF—or sent to the Document Management System (DMS).

Follow these steps to configure the Client Presentation Print Options to print with the return:

  1. Open ProSeries.
  2. From the File menu, select Print Options.
    • The Print Center window will appear.
  3. Under Global Printing Options, select Print with Return in the Print Center.
    • The Client Presentation (1040 Federal Returns Only) line controls which return copies the Client Presentation will print with.
  4. Check any combination of the Filing CopyClient Copy, or Preparer Copy checkboxes.
  5. Click OK to save the changes to the Print Options.

Follow these steps to edit the Client Presentation:

  1. Open the client return in ProSeries.
  2. From the Tools menu, select Client Presentation and choose Edit Client Presentation in Excel.
  3. A window will appear stating Note: Changes made to this template will apply to all clients if saved. Click OK.
  4. Wait for the Client Presentation to open in Excel.
  5. Make any desired changes.
  6. Save and close Excel when you're finished making changes.

Follow these steps to view the Client Presentation in Excel:

  1. Open the client return.
  2. From the Tools menu, select Client Presentation.
  3. Select View Client Presentation in Excel.

Follow these steps to print only the Client Presentation:

  1. Open the client return.
  2. From the File menu, select Create PDF File.
  3. Select Print Selected Forms.
    • The File (PDF) checkbox should be mark. If it isn't, check it now.
    • You may also mark the Display PDF after Save checkbox to open the PDF in the default PDF viewer, such as Adobe's Acrobat Reader, after the PDF is created. This is optional.
  4. Select the Client Presentation button and enter the number of copies to be created.
  5. Click the Print Preview button to review what will be printed to PDF before the PDF is created, if desired.
  6. Click the Print button to print the Client Presentation.
    • The Client Presentation will be saved in a PDF file stored in the ProSeries PDF folder.

Was this helpful?

You must sign in to vote, reply, or post
ProSeries Professional

Sign in for the best experience

Ask questions, get answers, and join our large community of Intuit Accountants users.