Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Where do I enter Function

mark8
Level 3

This function does not appear to be working on my 2020 programme, is this me or is it awaiting updating?

Thanks

Labels (1)
0 Cheers
1 Solution

Accepted Solutions
mark8
Level 3

I believe it was my router that was the problem thank you for the advice.  I turned off its "web protect" mode and now I can update 2020 fine.  Thank you for that solution guys, much appreciated.

View solution in original post

11 Replies 11
IRonMaN
Level 15

What function are you referring to?

ACME Taxes, Tatoos, Tires and Turtles (I've expanded my line of products to better serve you)
TaxGuyBill
Level 14

For some reason, some people's internet routers are blocking ProSeries internet connections, including updates and the "Where Do I Enter?" function.

Are you able to download new updates?

Try rebooting your router.

 

See this thread for more information:

https://proconnect.intuit.com/community/proseries-tax-discussions/discussion/where-do-i-enter-button...

mark8
Level 3

Hello each time I try to update it says no updates available which I did find rather strange for this time of year.  I shall try rebooting the router as you suggest many thanks for the idea.

0 Cheers
mark8
Level 3

Have rebooted router but same results I am afraid.

0 Cheers
IRonMaN
Level 15

Try following Orlando's suggestions in the link that Bill provided.

ACME Taxes, Tatoos, Tires and Turtles (I've expanded my line of products to better serve you)
mark8
Level 3

I believe it was my router that was the problem thank you for the advice.  I turned off its "web protect" mode and now I can update 2020 fine.  Thank you for that solution guys, much appreciated.

View solution in original post

Orlando
Employee
Employee

Thanks for confirmation! If you have time, could you turn "web protect" back on and try these two links in a browser? 

https://prodldfp.proseries.com/fa/2020/windows/proseries_core/S2020COI.xml

https://perdldfp.turbotax.com//fa/2020/windows/proseries_core/S2020COI.xml

I think the first won't work for you and the second will... but would like to validate the theory.  Forever we've been using a common practice of associating multiple domains with our server certificate. Turbotax.com is the primary, and a bunch of other domains are listed as alternates - including proseries.com. We're wondering if that is what is triggering things. I'd love to get it changed if it is, so you can go back to having that on full time without conflict. 

0 Cheers
mark8
Level 3

Hello,

When I turn on the web protector and insert the first link into url nothing happens and the wait function just keeps going around and around as if trying to update but cannot.  When I insert the second link I get the following message

"This XML file does not appear to have any style information associated with it. The document tree is shown below."

then lots of strings of commands starting with formsavail, platform type product type  then formset. all in < >.  But does not actually do anything.  Which I assume is the "document tree". Hope that answers the question.

take care

0 Cheers
Orlando
Employee
Employee

Perfect, thank you! That exactly answers the question, and is super helpful.   I'm going to check in with our IT folks on where they are with getting the new cert setup. Once we've done that, i'll let you know - hopefully you can permanently turn web protect mode back on and it will allow both. 

0 Cheers
Orlando
Employee
Employee

Can you launch a browser, say Chrome or Edge, and try these two links:

https://prodldfp.proseries.com/fa/2020/windows/proseries_core/S2020COI.xml

 

https://perdldfp.turbotax.com//fa/2020/windows/proseries_core/S2020COI.xml

 

They are both to the same file.. it should look something like this:

2021-01-21_18-01-59.png

 

My prediction is that the first will fail, and the second will succeed. Reason being.. we're seeing some routers/firewalls/ISP blocking our proseries.com domain.  I can get into the technical details of why.. but we're working on it.

 

In the meantime, if that test proves out, we can work on getting you going.  By chance are you a Comcast/Xfinity user?

 

0 Cheers
mark8
Level 3

Thank you for letting me know that IT are looking into this.  My hub also has the facility to turn on antivirus software as well should I not turn this on as well.  It is something that has to be downloaded so not too sure how easy to turn off again afterwards.  As I am in the UK this is run by BT.

0 Cheers