Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to update 2019 forms

Highlighted
Level 1
error says missing 32bit/ProPrd18.INI.  Shouldn't it say ProPrd19 instead.  I check other years and they all have the same year as the tax year.
0 Cheers