Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

unable to enter sign in information on 2020 program

Level 1

I have downloaded the 2020 tax program (apple Computer with parallels and Windows 10). When I open the programm I get the normal screen but nowhere to enter my E-Mail and Password to run the program. I have tried changing the appsettings as someone had suggested and also disabled High DPI Scaling Override. I have uninstalled the program and reinstalled. The same problem continues. I really don`t know what to do next and need to start using the program soon.

Has anyone else had similar problems or can suggest any useful tips?

P.S. I am in Germany - I don`t know if that has any influence on the combination of programs used!!

 

Labels (1)
0 Cheers
1 Solution

Accepted Solutions
Employee
Employee

Ok, let's try a few fixes one by one

1. Go to Start menu, and run ProSeries -> Tools Repair Updates  

2. Run ProSeries

If that doesn't work..

1. Go to Start menu, and type Region .. Select "Region Settings" when it comes up

2. Change your Region Format to English (United States)2021-01-20_06-41-28.png

3. Run ProSeries

 

If that doesn't work..

1. Go to your start menu and type "Notepad"

2. Select it when it comes up, then choose File -> Open

3. Browse to your ProSeries installation directory, then navigate to 32bit directory

4. Open "protax20.exe.config" and change the word Default to Standard (below I'm showing the change after the edit.. make sure to keep the " " around the word Standard 

2021-01-20_06-45-23.png

5. Select File -> Save then close Notepad 

6. Run ProSeries

 

If that doesn't work... 

1. Email proseries_engineering@intuit.com with details about your machine. What brand, what model, what year.. as detailed as you can get.  We'll setup a zoom to dig in more.

 

 

View solution in original post

6 Replies 6

It may be where you are. US taxpayer information is not supposed to be viewed outside of the US. 

0 Cheers
Level 15
Level 15

@itonewbie  youre outside the US, but you use ProConnect....do you know if ProSeries has some international limitations?  or should I tag a mod?


♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
0 Cheers
Employee
Employee

What do you see instead of the login? Is the screen completely blank or do you see some sort of error message? Or does nothing ever happen after you get the splash screen?

One possibility: We worked with one customer in France who was getting a "bad request" message in the login widget, instead of the normal UserName/Password field. Turns out that component was having an issue with his en-europe region setting.  Changing to en-fr worked fine, as was en-us.  

Another possibility: We've seen an issue on laptops with intel iris xe graphics cards where the login widget would be completely blank, or users would see the user/password fields but would not be able to type in.  Turned out to be an issue with Microsoft Technology on those graphics cards. The very latest update should have addressed that.  Try start menu, ProSeries 2020 -> Tools Repair Updates.  If you still have this issue, go into ProTax20.exe.config (using Notepad or Word) and change 'Default' to 'Standard' in the following line. Then save and restart ProSeries.

From

<add key="Intuit.Spc.Authorization.EmbeddedWebBrowserImplementation" value="Default" />

To

<add key="Intuit.Spc.Authorization.EmbeddedWebBrowserImplementation" value="Standard" />

 

If you're seeing something completely different, or none of the above is working.. can you email the following two logs to proseries_engineering@intuit.com

[installation directory]\32bit\logs\proseries.txt

C:\Users\{YOUR USER ID}\AppData\Local\Intuit\Common\Authorization\v3\Logs\Intuit\IntuitAuthLog.txt

Note, the second one is in a hidden directory. If you're not sure how to get there, type %LocalAppData% in the Start Menu. This *should* bring up File Explorer to C:\Users\{YOUR USER ID}\AppData\Local. Then you can browse from there.

Level 1

Thank you Orlando,

The splash screen is blank, i.e. the normal email address and password sections are just not there. I am unfortunately not an IT person at all, but will get a family member to help out on the solutions you suggested, especially the last one!

I did try switching widget modes before and the tip said to open the ProTax20.exe.config file with Notepad, which I don`t have. I tried with Wordpad (probably an apple program?) - I don`t know if that causes a problem.

I will keep you posted.

Thank you again!

 

 

0 Cheers
Level 15
Level 15
Notepad and Wordpad are both included with Windows in the Programs menu under Windows Accessories.

♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
0 Cheers
Employee
Employee

Ok, let's try a few fixes one by one

1. Go to Start menu, and run ProSeries -> Tools Repair Updates  

2. Run ProSeries

If that doesn't work..

1. Go to Start menu, and type Region .. Select "Region Settings" when it comes up

2. Change your Region Format to English (United States)2021-01-20_06-41-28.png

3. Run ProSeries

 

If that doesn't work..

1. Go to your start menu and type "Notepad"

2. Select it when it comes up, then choose File -> Open

3. Browse to your ProSeries installation directory, then navigate to 32bit directory

4. Open "protax20.exe.config" and change the word Default to Standard (below I'm showing the change after the edit.. make sure to keep the " " around the word Standard 

2021-01-20_06-45-23.png

5. Select File -> Save then close Notepad 

6. Run ProSeries

 

If that doesn't work... 

1. Email proseries_engineering@intuit.com with details about your machine. What brand, what model, what year.. as detailed as you can get.  We'll setup a zoom to dig in more.

 

 

View solution in original post