Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Sent two extensions last night in Pro Series Basic and this morning efile status says ready to transmit

Highlighted
Level 1
last updated ‎December 07, 2019 6:42 AM

tried to update acknowledgements but got message "No valid return EF Center Record exists for this SSN"

Labels (1)
0 Cheers
1 Solution

Accepted Solutions
Highlighted
Level 15
last updated ‎December 07, 2019 6:42 AM

Sounds like you converted but didn't hit the transmit button.

ex-AllStar, ex-Lutefisk taste taster, ex-ACME product tester
and ex marks the spot where those rocks and anvils hit me.

View solution in original post

0 Cheers
3 Replies 3
Highlighted
Level 15
last updated ‎December 07, 2019 6:42 AM

Sounds like you converted but didn't hit the transmit button.

ex-AllStar, ex-Lutefisk taste taster, ex-ACME product tester
and ex marks the spot where those rocks and anvils hit me.

View solution in original post

0 Cheers
Highlighted
Level 1
last updated ‎December 07, 2019 6:42 AM
Think your right.  Too much stress last night.
0 Cheers
Highlighted
Level 15
last updated ‎December 07, 2019 6:42 AM
I was busy transmitting late arriving 8879s and extensions last night and along the way I caught myself almost doing that with a couple of returns, so it can happen.
ex-AllStar, ex-Lutefisk taste taster, ex-ACME product tester
and ex marks the spot where those rocks and anvils hit me.
0 Cheers