Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Restore Clients

kavanaugha
Level 2

I can restore my clients to homebase on two of my computers but not to my new laptop. They are saying it's because it is a touch screen. Anyone had this problem. Need help!

Labels (1)
0 Cheers
9 Comments 9
Just-Lisa-Now-
Level 15
Level 15
who is "they" that is saying this?

♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
0 Cheers
kavanaugha
Level 2

Proseries customer service 

0 Cheers
Orlando
Intuit Alumni

What happens when you try to restore on the touchscreen laptop? Do you get an error? Can you walk me through the exact steps you take to backup, then restore?

 

Note, I highly doubt touch screen has anything to do with the issue you are seeing, but I have seen a similarly bizarre issue. My production laptop is a touchscreen HP with an intel IRISxe Graphics Card.  It turns out that graphics card had an issue with a Microsoft technology we use during login that prevented users from being able to input into the fields via their keyboard. Again, I doubt that's the case here.. but just want to call out that bizarre conflicts do happen.

0 Cheers
kavanaughac
Level 1

I have not had time to go back to this issue yet. I am planning to get back together with ProSeries customer service and try again.

0 Cheers
dkh
Level 14

Can you bypass the touch screen and use a keyboard on the laptop?  

kavanaugha
Level 2

I’m not using the touch screen. They are saying it’s simply because I have one. Seems crazy to me

Just-Lisa-Now-
Level 15
Level 15
walk us through what's happening...you open the program, go to File > Client File maintenance > Restore and choose the ones you want, then nothing happens?

♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
0 Cheers
Randy Haynes
Level 3

I have a touchscreen, but I do not have this issue. The explanation seems a bit odd to me.

Randy Haynes
Level 3

As a diagnostic test, try this:

Enable and disable your touchscreen in Windows 10
  1. In the search box on the taskbar, type Device Manager, then select Device Manager.
  2. Select the arrow next to Human Interface Devices and then select HID-compliant touch screen. (There may be more than one listed.)
  3. Select the Action tab at the top of the window. Select Disable device or Enable device, and then confirm.
0 Cheers