Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

ProSeries Professional Doesn't Give Me Log In Screen

Highlighted
Level 1
last updated ‎January 09, 2020 6:17 PM

I was on the phone with ProSeries support for 1.5 hours today and did everything that was posted about this issue on 12-5-19 on this site and nothing works.  The support person finally told me to get an IT person to figure it out.  Anyone else having this issue?  My ProSeries was working fine  on 1/3 which was the last day I used it but today I can't log in to any year of ProSeries.

Labels (1)
0 Cheers
4 Replies 4
Highlighted
Level 15
Level 15
last updated ‎January 09, 2020 6:17 PM

I had that happen in Dec 2018, just one day none of them worked.  I double clicked the icon and nothing, actually, none of my programs worked right at all...it wasnt just ProSeries.   I ended up buying  a new computer (it was old anyhow) but I had a computer guy fiddle with it later and he found a Windows update that didnt install properly, once he repaired that it all worked fine again....but by then I had already installed everything on the new system, so I just kept it.

Have you tried any other programs, like MS Word? Is everything else working normally?


♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
Highlighted
Level 1
last updated ‎January 09, 2020 6:17 PM

I can log in to QuickBooks okay and all my other software like Excel, Word, but not any of the years of ProSeries.  This is a new laptop that I got in December and it runs Windows 10.  How do I check if a Windows update didn't install correctly?

0 Cheers
Highlighted
Level 15
Level 15
last updated ‎January 09, 2020 6:17 PM

You should be able to view your Win updates history, right click the Start button, choose Settings and type in Win updates... You should be able to see the update history and see if an update installed right around the time the issue began.


♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
Highlighted
Level 10
Level 10
last updated ‎January 09, 2020 6:17 PM

Happened to me few years ago, turned out to be a password program I had installed. Once I removed it everything was fine