Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Proseries preventing entry to sign in page

johnc2
Level 2

Hi,

I just purchase a new laptop and have been having trouble with the sign in page even allowing me to enter any characters (alfa or numeric) in the user or password fields. I can sign into 2017 no problem. 2018 - 2020 do the same thing. I have turned off the firewalls and bitlocker via Microsoft helpdesk. I even took the new computer back today and got a new one. This is definitely a ProSeries problem but they don't have a clue. 

Any thoughts?

Thanks,

John

 

Labels (1)
1 Solution

Accepted Solutions
Orlando
Intuit Alumni

We just got off a call with John (thanks John!). I can confirm the following workaround resolved his issue:

Update C:\BasWin20\32bit\protax20.exe.config or C:\ProWin20\32bit\protax20.exe.config with the line in bold, then restart ProSeries:

<appSettings>
<add key="Intuit.TPS.Information" value="TpsBridge-5.13.1" />
<add key="log4net.Config" value="log4net.config" />
<add key="log4net.Config.Watch" value="True" />
<add key="Intuit.Spc.Authorization.EmbeddedWebBrowserImplementation" value="Standard"/>

 

This appears to be a problem with a component from another company we use. The line above uses a different component.  We will research the issue and work with the other company to figure out what's going on and resolve it once and for all.

View solution in original post

8 Replies 8
Just-Lisa-Now-
Level 15
Level 15
John, I tagged an Intuit engineer in the other thread you commented on that has a similar problem, he may have some ideas for you. Not sure if he's around during this holiday weekend, but he's pretty good at responding, so hopefully by Monday?

♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
johnc2
Level 2

You're a lifesaver Lisa!!!😁

0 Cheers
Orlando
Intuit Alumni

I'm sorry for the frustration. I'm not sure why this is happening, but it's probably related to a third party component we are using. Please see my suggestions on the other thread and let me know what happens.

https://proconnect.intuit.com/community/proseries-tax-discussions/discussion/installed-pro-series-20...

 

0 Cheers
Orlando
Intuit Alumni

We just got off a call with John (thanks John!). I can confirm the following workaround resolved his issue:

Update C:\BasWin20\32bit\protax20.exe.config or C:\ProWin20\32bit\protax20.exe.config with the line in bold, then restart ProSeries:

<appSettings>
<add key="Intuit.TPS.Information" value="TpsBridge-5.13.1" />
<add key="log4net.Config" value="log4net.config" />
<add key="log4net.Config.Watch" value="True" />
<add key="Intuit.Spc.Authorization.EmbeddedWebBrowserImplementation" value="Standard"/>

 

This appears to be a problem with a component from another company we use. The line above uses a different component.  We will research the issue and work with the other company to figure out what's going on and resolve it once and for all.

View solution in original post

Sonrisa656
Level 2

This same problem is happening to me with Lacerte tax software.  I am not able to input anything into the Intuit ProConnect sign in page.

0 Cheers
Orlando
Intuit Alumni

We share the same component, between ProSeries and Lacerte.

Try right clicking around where the red arrow is pointing at below (I don't have Lacerte, so sorry the image is ProSeries centric).  Then try checking "Compatibility" mode. It will immediately close down Lacerte.. restart and hopefully it'll fix things.  If you're not seeing the options when you click, it's possible Lacerte hasn't released yet with the version that added this back door to address this very issue.

2021-01-31_17-56-38.png

0 Cheers
Sonrisa656
Level 2

I found the same type of fix listed above for the config file in a separate Lacerte post and it worked!

0 Cheers
Orlando
Intuit Alumni

Perfect, they're doing the same thing.

Note I believe the file change might get overridden each time you update. So if it breaks again either update the file again or try the Right Click / Compatibility Mode method if that's easier for you.