Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Object reference not set to an instance of an object error

sffdib
Level 5

ProSeries Professional returns this error every time I efile an return "Object reference not set to an instance of an object". I update my program every morning. Anyone experiencing this error and knows how to fix it?

 

Labels (1)
11 Replies 11

No idea what this is, but I get the exact same error every time I efile.

My software is updated and I cannot say this is a problem, yet ....why?

Julia_K
Level 1

Hello, is this still occurring?

0 Cheers
sffdib
Level 5

yes

Julia_K
Level 1

Could you please zip up and send your log files to [email address removed] ?

Your log files should be located in the ProWin20/32Bit/Logs folder. They are labeled as "proseries.txt" and some of them have a number appended to the end of the name. Those log files contain information about errors that are collected throughout the runtime of ProSeries.

 

0 Cheers
sffdib
Level 5

Where is [email address removed]? Do you work for Intuit, are you tech support? Thank you for the help, but this is strange request. Just checking. 

Julia_K
Level 1

yes, I work for Intuit. The email is proseries_engineering  @ intuit.com

Sorry for the confusion.

0 Cheers
sffdib
Level 5

Ok. thanks. I will email you the file. 

0 Cheers
Julia_K
Level 1

Could you specify the time/date when you last saw this issue? That would help me narrow down where to look in the logs for the issue at hand. Also, is this issue happening every time or periodically? 

If you remember any important details of what you were doing before you efiled then that would be useful too.

E.g.

1. Did you efile from an open return or from the HomeBase

2. Did you efile multiple at once or just one?

0 Cheers
sffdib
Level 5

Return was open 5-11-2021, 2:09 pm PT, clicked on EF Now, box opened to confirm, clicked yes, few other boxed opened as it does with all returns., message appeared again, clicked ok, EF Center appeared on the screen. 

0 Cheers
sffdib
Level 5

I just filed an extension and box did not appear. 

0 Cheers
Julia_K
Level 1

I don't see that date in the logs. The latest that they go is to 5-09 in the file proseries.txt1. Do you happen to have a proseries.txt (no number at the end)? Could you send that and proseries.txt1 file again?

 

Regarding the existing logs that you have sent:

I see that there is some error that may have occurred when you looked at the self help feature or government forms, but I don't see an error about efiling. Hopefully the proseries.txt will hold that information. If not, I will reach out with next steps.

 

0 Cheers