Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Installment sale income not transferring to 4797/schedule D

KAM
Level 1

Is anyone having trouble with installment sale income not transferring properly on the return this year.  I have this situation in both Pro Series and Pro Series Basic.  The installment sale transferred over, I entered the amount collected and it is calculating the gain on the 6252 but not transferring the amount anywhere on the return...no 4797 or schedule D!  I verified all of my input and compared it to the prior year.  Everything is entered exactly the same...baffled!

Labels (1)
0 Cheers
1 Solution

Accepted Solutions
TiredFarmer
Level 4

You maybe could bring up a new installment sale and enter figures and it might cause it to carry then you could delete one of them. I had this happen not long ago on an older one that had been carrying and this is the only one so far that I have had trouble with.  I have tried to figure out what caused it but exactly the same...baffled!  I also updated computer and did a refresh updates in Pro Series so not sure what fixed my problem that day but I had help from some fine people in the community.

View solution in original post

3 Replies 3
Just-Lisa-Now-
Level 15
Level 15
works fine on all mine, I even plugged bare minimum figures into a dummy return and everything flowed fine.

♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
PATAX
Level 11

I have not had any issues with this either and I've been doing this for years... Double-check everything...

TiredFarmer
Level 4

You maybe could bring up a new installment sale and enter figures and it might cause it to carry then you could delete one of them. I had this happen not long ago on an older one that had been carrying and this is the only one so far that I have had trouble with.  I have tried to figure out what caused it but exactly the same...baffled!  I also updated computer and did a refresh updates in Pro Series so not sure what fixed my problem that day but I had help from some fine people in the community.

View solution in original post