Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Installed Pro Series 2020 cannot open sign in page is like it is frozen. Cannot open 2018 or 2019 either

dixiesouth
Level 2

Transferred all programs to a new computer. Then downloaded Pro Series Basic and Professional. I cannot sign in. I also cannot sign in to 2018 or 2019. The sign in page comes up but it is like it is frozen on all those years. I can open years before 2018. I talked with tec support for 2 hours and th

Labels (1)
0 Cheers
31 Replies 31
Just-Lisa-Now-
Level 15
Level 15

I believe Ive seen this reported and its a display issue...are you using a high res monitor or graphics card?


♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
0 Cheers
dixiesouth
Level 2

Using settings for both recommended

0 Cheers
johnc2
Level 2

I am having the same problem for about a week now. ProSeries Professional. I called support multiple times but they are clueless.

 

0 Cheers
Just-Lisa-Now-
Level 15
Level 15

@Orlando  can you offer any advice to these customers?


♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
0 Cheers
johnc2
Level 2

Thank you!

0 Cheers
Orlando
Intuit Alumni

Sorry, I thought I had responded this morning... I'm sorry for the frustration.

From the other post it sounds like the login dialog comes up, but you can not enter any information in it. Is that correct? You see something like below, but it's not letting you type anything in the fields?

2020-11-27_10-49-56 (1).png

If so, let's try a few things.  

1) Please add the line in bold below to C:\ProWin20\32bit\protax20.exe.config, exactly as shown below above the </appSettings> line.  (If you are using Basic it will be C:\BasWin20\32bit\protax20.exe.config)

<appSettings>
<add key="Intuit.TPS.Information" value="TpsBridge-5.13.1" />
<add key="log4net.Config" value="log4net.config" />
<add key="log4net.Config.Watch" value="True" />
<add key="Intuit.Spc.Authorization.EmbeddedWebBrowserImplementation" value="Standard"/>

</appSettings>

Then restart ProSeries. This will switch the technology used to show the login screen. If it works, we'll know it's a problem with the default technology we are using. I will have some followup questions if so, to help figure out why it's happening.

2) If you are comfortable searching for a hidden file, please send C:\Users\ocardoso\AppData\Local\Intuit\Common\Authorization\v3\Logs\IntuitAuthLog.txt to proseries_engineering@intuit.com.  That might help us troubleshoot.

0 Cheers
johnc2
Level 2

Thanks so much Orlando. You are correct - you cannot enter anything in the user or password fields for 2018 - 2020. 2017 is fine. Anyway, I have no clue how to do what you recommended above about pasting in the .config. Above my skillset. Do you want to dial in?

 

0 Cheers
Orlando
Intuit Alumni

Sure, I can try. I don't have access to all the support tools CARE uses to call & troubleshoot (or your info), so let's just try a Zoom tele conference. I'll private mail you a link.

0 Cheers
johnc2
Level 2

Cool. Ready when you are.

0 Cheers
Orlando
Intuit Alumni

I sent you a private message in this community with the zoom link. If you click the envelope in the top right, you should see it with a zoom link.  I'm there.

0 Cheers
Orlando
Intuit Alumni

We just got off a call with John (thanks John!). I can confirm the following workaround resolved his issue:

Update C:\BasWin20\32bit\protax20.exe.config or C:\ProWin20\32bit\protax20.exe.config with the line in bold, then restart ProSeries:

<appSettings>
<add key="Intuit.TPS.Information" value="TpsBridge-5.13.1" />
<add key="log4net.Config" value="log4net.config" />
<add key="log4net.Config.Watch" value="True" />
<add key="Intuit.Spc.Authorization.EmbeddedWebBrowserImplementation" value="Standard"/>

<appSettings>

 

This appears to be a problem with a component from another company we use. The line above uses a different component.  We will research the issue and work with the other company to figure out what's going on and resolve it once and for all.

TNT1
Level 3

I believe this has been my problem too. I purchased a new HP machine and the first thing I installed was Proseries (pro and basic) and was unable to get past the signin screen as described above. I found that entering the values in the user ID and password fields and then pressing CNTL-ALT-delete, then the escape key, that when the the input dialog was displayed again, the fields were displayed..

I also found that clicking the 'Signin' key after entering the two fields (even though they were not displayed) the application would let you in. From there everything worked just fine.

I'm going to the office to verify the listed fix works for me too.

Thank you so much. When I called support I was told that it was a Windows issue or that i should call HP.

Orlando
Intuit Alumni

Thank you for your patience. 

If you are game for an experiment, we put together a sample application that uses the latest version of the component that is failing. We're hoping this new version is fixed, but would like to confirm since we haven't been able to reproduce on our own.

Here's the steps. We can get on a call with you when you're in the office to walk you through them if you'd like.

1. Download the Test.zip file: https://intuit.box.com/s/qhdd2gvpss68gdfet3rpdh7qlze3vo7q

2. Unzip it somewhere, like on your Desktop or Downloads Directory

3. Run "AuthorizationExample.exe"

4. You might get a Windows Defender Prompt. You can click ok or deny (either way doesn't matter). This new version of the component is triggering it.

5. Choose App 1, and Sign In. Hopefully you'll be able to type in the text box. You don't need to submit or use your own username/password... if you type and you see text, we'll know this version of the component is working.

 

 

 

0 Cheers
Orlando
Intuit Alumni

Just following up.. we worked with John again today and the latest version of the component did not resolve the issue. So, for now we'll have to rely on the config file update chosen as the solution to this post.

We're continuing to investigate. This might be related to TouchScreen Windows Devices and this component (it's not the machine's fault). I will keep this thread posted.

0 Cheers
Orlando
Intuit Alumni

Just an update - this does seem related to Touch Screen  Windows Laptops and the component we are using. I went out and got an HP Envy TouchScreen, same as John, and experienced the same issue. Hopefully we can work with the authors of the component we are using to find a permanent solution. In the meantime that work around with the config file worked on this new laptop I got as well:

Update C:\BasWin20\32bit\protax20.exe.config or C:\ProWin20\32bit\protax20.exe.config with the line in bold, then restart ProSeries:

<appSettings>
<add key="Intuit.TPS.Information" value="TpsBridge-5.13.1" />
<add key="log4net.Config" value="log4net.config" />
<add key="log4net.Config.Watch" value="True" />
<add key="Intuit.Spc.Authorization.EmbeddedWebBrowserImplementation" value="Standard"/>

<appSettings>

0 Cheers
Latisa01
Level 1

When I go to log on it says it, 

"Your firm administrator needs to grant you access
Would you like to send an email to the administrator(s) at your firm requesting online access?"

I say yes but no email is being sent.

0 Cheers
Orlando
Intuit Alumni

Did you check with your firm administrator? I think this triggers an email from the system. You won't see an email sent from your machine from your account.

If your firm administrator did not get notified, let me know and I'll file an issue and investigate.

0 Cheers
Latisa01
Level 1

The administrator did not get any emails. And I tried several times

0 Cheers
dixiesouth
Level 2

The zip file worked so I am not sure if this is the fix. 

0 Cheers
dixiesouth
Level 2

Hi Orlando this fix is above what I know how to do. Will ProSeries come out with a fix that we can all use.?

 

0 Cheers
Orlando
Intuit Alumni

We're trying to figure out a fix in time for our December 16th release. It seems specific to TouchScreen laptops and a component from another company... so we are evaluating options.

Short term we will train agents to walk you through the work-around. I'd suggest calling in on Tuesday (so we can train on Monday).

If you'd like to self serve...

1. Open C:\BasWin20\32bit\protax20.exe.config (if using Basic) or C:\ProWin20\32bit\protax20.exe.config (if using Core) in any text editor (Word, Notepad, etc)

2. Insert the following line above the </AppSettings> line

<add key="Intuit.Spc.Authorization.EmbeddedWebBrowserImplementation" value="Standard"/>

3. Save, restart ProSeries

See video below. If you are worried about messing something up, you can backup the file first.

2020-11-29_09-59-07.gif

dixiesouth
Level 2

Is there any update on the fix yet? 

0 Cheers
Orlando
Intuit Alumni

Yes, we've got a permanent fix coming in our December 16th release. Turned out to be an issue with Microsoft Technology (WPF) and Intel Graphics Cards.

In the meantime I believe the workaround on this post are getting people by.

0 Cheers
Drew340
Level 2

When will this be fixed for ProSeries 2018 and 2019 or are we stuck with editing the config file?

0 Cheers
dixiesouth
Level 2

Have you updated both windows and your pro series?  There is a fix that I installed Monday and it seems to work fine now. 

0 Cheers
Orlando
Intuit Alumni

Fixes for 2018 & 2019 will be coming in early January. The fix for 2020 went out with the December 16th release.

0 Cheers
Drew340
Level 2

Yes, that only fixed 2020. I had to edit the config file to get 2018 and 2019 to work.

0 Cheers
TaxCompany
Level 1

Hey @Orlando

You seem like a pretty knowledgeable and helpful guy. 

I would kindly request your assistance. We're dealing with a detrimental Pro Series issue in the middle of tax season (perfect timing, right?). 

The issue we're facing is with the 2020 Pro Series software Import/Export feature when trying to pull data in from QuickBooks 2020. 

Kindly send me a private message if possible for contact information. Let me know if there is any other helpful information I can provide. 

A sincere thank you for your time in helping me resolve this issue. 

P.S Thank you @Just-Lisa-Now-  for being so active on forums! 

Orlando
Intuit Alumni

Hi @TaxCompany 

Let's start a thread specific to your import/export issue.. Can you create a new new post in this forum with a  detailed description of what's going on, and tag me in that?  I don't have bandwidth to help on a 1:1 basis, but do get involved personally or delegate accordingly when it's clear it's a product issue.  I'm guessing it is and I'll need to pull someone in, but want to get a thread specific to this going first with as much information as possible. That will help me route it the right person, assuming someone in the community doesn't already have a suggestion.

 

Orlando 

0 Cheers
1924tony
Level 1

Cannot get to my 2020 programI can to all my other years 2019-2015 . .

When I click on my 20-20 icon I get Pro Series and them I get a Blank white  page that disappear .  This started on Thursday the 23rd. I  paid over $2,500.00 for this program I need help NOW.

 My phone  number is  352-750=473 

Anthont F DiPadova  Account #770232746. 

0 Cheers
Orlando
Intuit Alumni

Hi,

I'm sorry for the frustration.  Can you try going to the start menu, and choosing "ProSeries 2020 -> Tools - Repair Updates"?

If that doesn't work, please go to your install directory and email \32bit\Logs\proseries.txt to proseries_engineering@intuit.com and I'll take a look. 

Orlando

0 Cheers