Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

homebase status dates not showing in column

 
Labels (1)
0 Cheers
18 Replies 18
Level 7

Mine shows in 1065, not in 1120S and 1041. Haven't tried others yet.

Need help @Orlando

 

0 Cheers
Employee
Employee

Thanks for reporting this issue. I just want to make sure I 100% understand it correctly. In comparing TY19 vs TY20, I see the following discrepancies in the available custom columns.

- 1041 & 1120S: TY19, there's a "Client Status Date" column .. I don't see ones for TY20

- 1065: Both have "Client Status Date"

- 1040: Both have "Status Date"

Is that what you meant - the missing 10401 & 1120S columns?  Or did you mean the actual values in the 1040 Status Date aren't showing up at all? Or that they are not getting correctly updated?

0 Cheers
Level 7

For the last 25 years or so I create a custom HomeBase.  One column I always have listed is Client Status: Date Final Return Printed.  This column appears in all (1040, 1065, 1120, 1120S, 1041) but is NOT being populated in the 1120S and 1041 Home Bases even though it is checked in the Client Status of the 1120S and 1041 tax files. It works fine in 1040 and 1065.

0 Cheers
Employee
Employee

For sure I see this one - we are looking at it now and I expect it will be addressed in our early Feb release (~ Feb 4)

0 Cheers
Level 3

When I am working in a 1065, 1120s, or 1120 corporate return the client status is not updating correctly. After preparing a return I mark it in the client status as "In Review" so my partner knows it is ready to review. Inside the return it says " In Review" but after saving the file and back in the Homebase View it still says "Transferred" not "In Review". I have called support and they first advised I run the Homebase Maintenance. That did not work. Then they advised I read through the Proseries User Guide, really?

0 Cheers
Employee
Employee

I'm sorry for the frustration. We had fixed an issue with Client Status not propagating early in the season, and it's still working on my copy.

- Can we confirm you're on the latest version? Go to Help -> About, and look at the Version Tab. It should be wPro.2020.06.00.20 or greater.

If you're not on that version, please update and try the status again.

If you're on that version, we'll have to dig in to understand why it's not working for you. 

0 Cheers
Level 3

Yes I am on the latest version.

0 Cheers
Employee
Employee

Ok, thank you for confirming. We are investigating. I see the client status date not propagating in the one formset... hopefully the root cause for that is the same as what you're seeing. In case not, I have some more questions...

Does it work for you for 1040?

Are you using our Network Product? When you say it's not updating, do you mean anywhere or across what you / your partner see?   Do any of the other Client Status fields (such as printed date) update correctly?

0 Cheers
Level 3

I just marked someone as "Data Recevied" and that status shows up properly.

Sometimes it works in the 1065 and 1120s and sometimes it does not. 

After I have efiled someone that status is showing as EF Accepted.

It is just not consistent. We have the Network verison. Both the Admin and the workstations are having this issue.

0 Cheers
Employee
Employee

Thank you for the detail - this will be very helpful. We'll keep investigating and I'll followup. I'm confident though we'll be able to figure things out and get this in for our next update ~Feb 4th. Hopefully in the process we can also figure out a work around til then.

0 Cheers
Level 3

Any update on when this client status issue will be corrected? Today the returns I am working on are updating properly but the ones from 1/23-1/27 are still not correct.

0 Cheers
Employee
Employee

We have fixes for the identified missing columns and the Client Status: Date Final Return Printed not updating issue that will be available ~ Feb 4th. We are investigating your specific issue of client status in general not updating, sometimes. 

Any clues you can provide would be very useful.  Specifically - are you doing the exact same thing in the forms that work and the ones that don't? Or maybe is that some statuses are updating and some aren't? Or maybe order matters? And can you confirm - this is specific to 1065, 1120s, and 1120?

0 Cheers
Employee
Employee

Could you please try to open the return which you are having issue with, ensure the Client Status is updated with proper status, save and return to HomeBase? Let me know if it would fix the issue.

0 Cheers
Level 3

Yes, I am doing the same procedure I have been doing since working in Proseries for the last 11 years.

When I go into the return the status that is showing the client status has the correct status. When exiting a return and prompted to save the client file, I say yes. When back in the Homebase view the client status is not showing correctly. 

1040s seem to be okay so far. 1120s and 1065 some are correct in the Homebase view and some are not.

0 Cheers
Employee
Employee

Would it be OK to contact you on phone/zoom so we can learn more about the issue? If it's possible, please send us your contact info to proseries_engineering@intuit.com, we will try to schedule a convenient time. Sorry for the trouble!

0 Cheers
Level 7

@Orlando 

With the last update HomeBase Client Status does not update for 1065, 1120S, 1120, etc. Problem has gotten worse. since prior question to this board. Will wait for Feb 4th update but just to let you know.

0 Cheers
Employee
Employee

Thank you for the patience. 

We've fixed two issue that will go out Feb 4th - the missing Client Status columns and the Client Status: Date Final Return Printed not printing.  If you're experiencing issues in addition to those two, could you email proseries_engineering@intuit.com so we can arrange a zoom to investigate? We are having trouble reproducing the additional client status issues a few folks are seeing.. so we need help.

 

As context, in case you're wondering.. for Tax Year 20 we had to switch out the underlying database that drives HomeBase. The prior technology was from a company that went out of business about 7 years ago.. so it was too risky to keep going with that technology given constant Microsoft OS updates. The effort to do so was enormous though, and we've seen a few misses like this that we want to rectify as soon as we can.. but sometimes we need help reproducing the issue since sometimes it depends on a very, very specific set of circumstances.

0 Cheers
Level 3

I have sent my contact info and availability to the email you provided.

0 Cheers