Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Georgia attaching other state pdf. For 2020, I keep getting an error message using the type "other". Last year, an update was made to have the type "other state". what am I doing wrong?

I keep getting an error message on a Georgia return when I try attaching another state tax return.

I choose Other for the type since there is no O/S return as we had last year when an update was made.

If I am doing something wrong, I don't know what it is.

Labels (1)
0 Cheers
7 Replies 7
IntuitGabiU
Community Manager
Community Manager

What's the error message you're receiving? 
Please copy and paste the text or take a screenshot. Thank you. 

**Say "Thanks" by clicking the thumb icon in a post
**Mark the post that answers your question by clicking on "Mark as Best Answer"
0 Cheers

I couldn't take a screen shot, but the error message is Tax paid to Another Stater requires the Other State Tax Return to be attached as a PDF for electronic filing.  A PDF may be attached by going to the E-File tab in the menu and selecting the Attach PDF Files option.

I do know how to attach a PDF file and I have done it but It's the program that doesn't accept the fact that I have attached the file.  I remember from last year, there was the same problem and TT issued an update that changed the type from Other to O/S return and it stated other state return.  I have put in type as other and then for the description put in other state return.  It keeps giving me the error message.

 

0 Cheers
IntuitGabiU
Community Manager
Community Manager

Have you tried switching the order of the attachments? 
I'll do some research and see if I can find more info. 
Thanks for your help @Just-Lisa-Now- : ) 

**Say "Thanks" by clicking the thumb icon in a post
**Mark the post that answers your question by clicking on "Mark as Best Answer"
0 Cheers

I found out my problem.  When you go to the list of Types when you hit Add attachment, the list of types are listed.  When that list appears, the first type is Other and then when you scroll down there are other items that don't apply.  I believe that TT has a flaw in the program, because if you scroll up from Other, the type O/S return appears.  My feeling is that when you click on a list, the first item should be at the top of the list and not start in the middle of the list.  It was such a simple thing that I didn't notice that I had to scroll up.  I just made the assumption that when a list appears, it starts at the top not in the middle.

Thank you for trying to help me.  I wasted hours on such a simple solution.  I do think that TT should make a change.

 

Just-Lisa-Now-
Level 15
Level 15
I noticed that with some other attachment, that's why I mentioned to look through the whole list..what I was looking for was out of alpha order too....lazy programming.

♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
0 Cheers
Just-Lisa-Now-
Level 15
Level 15
it might not be in alphabetical order, did you scroll through the whole list of attachment descriptions?

♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
0 Cheers

I went through all of the types and only other applies.

See my reply to Intuit  Gabi U.