Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Form 1041 - Form 8995 and 199A Worksheet

Highlighted

Status of forms says "Final, EF Ready" for Form 1041 Form 8995 however this is not the case in my software.  I have done all of the available updates through the software.  How do I solve this issue, as the trust returns I'm preparing have the Section 199A deductionAnnotation 2020-03-04 133947.png ?

Labels (1)
0 Cheers
6 Replies 6
Highlighted
Level 1

 

I have this same issue.  The form in the software contains the not ready message.  The form prints as not fileable. 

I have tried the following fixes:

1) Running all updates - no change

2) Refresh updates

3) Update repair....

I got the form calculating, but can not get it final.  I am contacting technical support to get them to walk me through the issue.  Others have had this issue, but no one has posted a solution that I have been able to find.

0 Cheers
Highlighted
Level 1

Issue was solved by going to control panel and uninstalling the 2019 1041 portion of the program then reinstalling.  Support took me through the steps I already performed with no results.  I suggested this solution.  The form then showed up as working final version without the yellow bar.

They mentioned that virus software may have been an issue, or firewall.  I am not sure I have had any other issue here so I might try the reinstall above first. 

We did add exclusions to windows firewall for https;//*.intuit.com and net.  Also https://*proseries.com and httpe://*.proconnect.com  Instructions for this are here https://proconnect.intuit.com/community/help-articles/help/configuring-a-firewall-to-allow-proseries...

Hope this help

 

0 Cheers
Highlighted
Level 2

thank you having the same issue.  Will try the firewall modifications.

0 Cheers
Highlighted
Level 1

To be clear the step that resulted in the 1041 and 8995 showing as final and working was the uninstall of the 1041 program and the reinstall.  We did firewall modifications above before reinstall.  I am not sure this made any difference.  It may have, but the uninstall reinstall was the step that was required to eliminate this issue.

0 Cheers
Highlighted
Level 2

Thank you - I am sorry to hear that as it will be so much more problematic.  How does one find the uninstall of the 1041?

0 Cheers
Highlighted
Level 1

From the administrator workstation, and in Windows 10 - proceed to control panel, then ProSeries 2019.  When you click on uninstall in the bar you will be given the option to uninstall 1041 only.

Uninstall the 1041.

Restart the computer.

Open the ProSeries admin station and select update, then select and download new products.  The 1041 box will be unchecked.  Check the box and reinstall.  The data files should be there so it will all be back to normal once installed.  After the install run an update for the program.

Everyone should be out of the software while doing the uninstall and reinstall.

You may need to do the firewall modification for this to work properly, but I can't say for sure.  We did the modification.

0 Cheers