Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

esignature is saying (reurn not ready) and will not allow me to send signature request.

Level 1

esignature is saying (return not ready) and will not allow me to send signature request. There are no errors on the return I do not know how to send the request

0 Cheers
1 Solution

Accepted Solutions
Level 10

This year is first year I've tried using esignature and I'm having same issue.  Thought I didn't understand the process so I watched some tutorial videos.  I couldn't see what I was missing.  I resolved  it by marking the return "Return Ready to EF"  in the E-File drop down menu.  

@Orlando is supposed to be getting back to me about why this is happening.

Hope this helps.

View solution in original post

0 Cheers
4 Replies 4
Level 10

This year is first year I've tried using esignature and I'm having same issue.  Thought I didn't understand the process so I watched some tutorial videos.  I couldn't see what I was missing.  I resolved  it by marking the return "Return Ready to EF"  in the E-File drop down menu.  

@Orlando is supposed to be getting back to me about why this is happening.

Hope this helps.

View solution in original post

0 Cheers
Moderator
Moderator

This can be caused if there is an optional setting turned on in the settings. Can you check to see if that is turned on? 

  1. From the Tools menu, select Options. 
  2. On the left side of the screen choose Electronic Filing. 
  3. Under Conversion/Transmission Options review the first checkbox. 
  4. Is "Only Transmit Returns when Status is Set to Return Ready to EF" checked?

If so then go to the E-File menu and choose Return Ready for EF. Open each state and mark it Return Ready for EF as well or uncheck the "Only Transmit Return when Status is Set to Return Ready to EF" checkbox if you don't want to have to manually set it to Return Ready for EF. 

**Say "Thanks" by clicking the thumb icon in a post
**Mark the post that answers your question by clicking on "Accept as solution"
Level 10

I don't even have to look to know that, yes, I have this optional setting turned on.  I don't trust myself not to accidentally highlight a return when I'm efiling, so I use that as my "save me from myself" setting

Thank you

0 Cheers
Level 1

Yes this worked fo

0 Cheers