Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

efile

Highlighted
Level 1
last updated ‎February 28, 2020 3:11 PM

Feb 28th 2020  I cannot efile my returns.  They are converted and not transmitted.  No error message at all.

Labels (1)
0 Cheers
19 Replies 19
Highlighted
Level 15
Level 15
last updated ‎February 28, 2020 3:11 PM

So you highlight the files and click the Efile button, choose Transmit and nothing happens?


♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
0 Cheers
Highlighted
Level 1
last updated ‎February 28, 2020 3:11 PM

I am having the same problem and with touch tech support for last three weeks and they can not resolve it either. Waiting for the resolution. I am using proseries since 2006 and never had this issue. I am having difficult time to satisfy my customer. Hope this should resolve fast.

0 Cheers
Highlighted
Level 1
last updated ‎February 28, 2020 3:11 PM

Yes

 

0 Cheers
Highlighted
Level 1
last updated ‎February 28, 2020 3:11 PM

Nothing is transmitted.

Returns are prepared but not transmitted.  No error message displays just that they weren't transmitted.

When I try to update status .. Nothing happens.

 

I think there are some hidden rules about the timing of being online 

0 Cheers
Highlighted
Level 15
Level 15
last updated ‎February 28, 2020 3:11 PM

Are you Efiling from within a return or from the EFCenter Homebase?


♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
0 Cheers
Highlighted
Level 1
last updated ‎February 28, 2020 3:11 PM

Actualy, tried both.

0 Cheers
Highlighted
Level 15
Level 15
last updated ‎February 28, 2020 3:11 PM

Another post with a similar issue said that they were able to fix it by using REFRESH updates...have you tried this yet?

refresh.png


♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
0 Cheers
Highlighted
Level 1
last updated ‎February 28, 2020 3:11 PM

We have tried refresh updates and even uninstall and reinstall the software several times.

0 Cheers
Highlighted
Level 15
Level 15
last updated ‎February 28, 2020 3:11 PM

Thats all I got, sorry,

@IntuitAustin  or @AshleyatIntuit   one of you will need to step in here, theres got to be something were missing somewhere.


♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
0 Cheers
Highlighted
Community Manager
Community Manager
last updated ‎February 28, 2020 3:11 PM

Is it only 1040s or is it all returns? 


**Say "Thanks" by clicking the thumb icon in a post
**Mark the post that answers your question by clicking on "Accept as solution"
0 Cheers
Highlighted
Level 1
last updated ‎February 28, 2020 3:11 PM

All Returns

0 Cheers
Highlighted
Level 2
last updated ‎February 28, 2020 3:11 PM

Same issue here.  First client I've tried to e-file this year - it's a 1040.  I have done updates today and also refreshed updates today - both more than once.  I've also made sure all Windows updates are installed, and rebooted the computer more than once.  The only message I get is the red hand with "not transmitted".  I seem to have no issue with the conversion part - it's the transmission part.  HELP!

0 Cheers
Highlighted
Level 1
last updated ‎February 28, 2020 3:11 PM

This is not a benign bug.  Those "did not transmit" messages with no explanation make us frustrated and look unprofessional.

Seems like it's a sever side bug to me.

0 Cheers
Highlighted
Level 15
Level 15
last updated ‎February 28, 2020 3:11 PM

I had one that did that yesterday, I reconverted and retransmitted and it went through the second time.


♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
0 Cheers
Highlighted
Level 2
last updated ‎February 28, 2020 3:11 PM

callmeFreud - were you able to resolve the problem?  Just-Lisa-Now-   I have tried that multiple times - and tried it again just now.  I am able to convert (again), but then when I transmit I get "not transmitted" with no explanation.  Glad it worked for you but it is not working for me.  And yes, Freud, I'm used to turning these around and giving my clients the proof of filing within 24 hours - makes me look extremely unprofessional.  Not to mention the fact that it delays their refunds.  Long-time user of ProSeries and I've never had this issue before.  HELP INTUIT!

0 Cheers
Highlighted
Level 1
last updated ‎February 28, 2020 3:11 PM

Likewise. I've found the last 3 years (including this one) to be buggy.

Previously, the software's been fairly priced and smooth.  As you, I've been using proseries probably 20 years.

I got one return to upload by closing the program. Disconnecting from the internet,  reconnecting and then opening the program again and sending from the tax return.

Might have been a coincidence... As I said, I think it's a server side bug.  But there are plenty more in the program.

Looks like we're in for another frustrating year!

 

0 Cheers
Highlighted
Level 2
last updated ‎February 28, 2020 3:11 PM

UPDATE:  I spent 5 hours on a call today (after an hour wait) with support.  Finally, after trying multiple things, he was able to solve the problem.  It's so deep down the rabbit hole I never would have found it on my own, but for you techies out there:  Deep within the "users" file there is a folder called "isolated storage".  He had me rename that slightly.  Then we rebooted and went back into the program - and finally after 5 hours my return transmitted.  The "isolated storage" folder is now back with new contents so I assume the program somehow automatically uses this file and something was making it mess up this year's transmissions.  Posting this info in case someone else is stuck and maybe this will help.

Highlighted
Level 15
Level 15
last updated ‎February 28, 2020 3:11 PM

Wow, thats crazy...who would have ever known about that one!  Thank for the update!


♪♫•*¨*•.¸¸♥Lisa♥¸¸.•*¨*•♫♪
0 Cheers
Highlighted
Level 1
last updated ‎February 28, 2020 3:11 PM

Thanks for the update: I had the same issue and was struggling since start of the year. I have tried the solution you have suggested and it worked for me as well.

Thanks a million for the support and sharing.

0 Cheers