Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

"Do Not Mail - Data Masked" Watermark Causing Confusion with K-1 Recipients

eastexcpa
Level 2

I am receiving a lot of questions from K-1 recipients who do not understand why I am mailing K-1's to them when they see the "Do Not Mail - Data Masked" watermark which appears when TIN's are masked.  Some even think their K-1 was mailed in error.  Is there any way that this watermark can be turned off or over-ridden?

Labels (1)
0 Cheers
6 Replies 6
dd4vols
Level 9

1) When you click on the Whole Return Print Icon....the three types of returns you can print come up.. you have the option at that time  uncheck "Watermark", but that unchecks it for every form in that print copy.

2) When you click on the "Forms Print Icon"... you can click on  in the Forms Selected to Print...that button to print K-1s and letters there...won't have the "Watermark". This is what I do....and I have that loose and apart from the bound tax return copy that does have the "Watermark", that I give to clients.

 

If an answer solves your issue, click on the "Accept as Solution" button! Makes it easier for people to find answers to similar questions that have already been posed.
IRonMaN
Level 15

You could do what dd suggested or just find smarter clients.  I keep on thinking about giving IQ tests to clients but I kinda figured I would only have a dozen or so clients left after I got done grading the tests 🤔

Barber! Why didn't I think of this before? Getting paid to give out bad tax advice - need I say more? I've run with scissors for years so it is a natural fit.
eastexcpa
Level 2

Thank you for your answer, but I am a little unclear on it, perhaps because your situation is different than mine. 

Do you give your clients K-1's that have the TIN masked AND that do not have the watermark?

That's what I am trying to do.  I mail ALL my K-1's, approximately 1,200 per year, because almost all my K-1 recipients are in other states.  I want the TIN's masked because I mail them, but don't want the confusing watermark. 

Maybe I want too much out of ProSeries.

0 Cheers
dd4vols
Level 9

2) When you click on the "Forms Print Icon"... you can click on in the Forms Selected to Print...that button to print K-1s and letters there...won't have the "Watermark". This is what I do....and I have that loose and apart from the bound tax return copy that does have the "Watermark", that I give to clients.

if you choose to do this....on the very same screen...toward the bottom right... you can click "Mask Sensitive Data" ..... no Watermark...and a bunch of XXXs

 

If an answer solves your issue, click on the "Accept as Solution" button! Makes it easier for people to find answers to similar questions that have already been posed.
SL855
Level 2

I know this is an old thread, but I ran into the same issue so I wanted to share what I figured out. If you click the "mask sensitive data" with nothing input in the watermark area, it will force you to put that "Do Not Mail - Data Masked" watermark. However, if you put in your own text first then it will use that text.

So I just input a space and then clicked the Mask Sensitive Data button and it accepts that space as my "watermark."

eastexcpa
Level 2

To expand on the helpful comments others have made, I found that in 2020 ProSeries you need to print a Client Copy of the return to be able to put a user-defined watermark or no watermark on the K-1's.  I am now using no watermark as I have found that any watermark tends to confuse some K-1 recipients.  To do no watermark, you check print Client Copy, uncheck Mask Sensitive Data if it is already checked, check Watermark and fill that space in with a couple of blank spaces, and then check Mask Sensitive Data, in that specific order.  Best regards to all, I have found this forum where practitioners can communicate with other practitioners to be extremely helpful.