Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Depreciation

Level 3

Has anyone had depreciation deduction for asset amount to be different on asset entry worksheet than what it is on depreciation report?

Labels (1)
0 Cheers
1 Solution

Accepted Solutions
Level 3

Isolated issue....found the problem in clients back up file.  Thank you Iron Man you and Lisa still my hero.

View solution in original post

7 Replies 7
Level 15

Sounds like you have.  Have you tried deleting the asset and then re-enter it?

This week's special - free roadrunner dinner with every return (legal disclaimer - you catch it and we'll cook it)
0 Cheers
Level 3

Tried that and even deleted client and transferred again.  It isn't all of clients assets just random and can't find anything that would cause just some to have issue and some not. Thanks for the input.

 

I have tried update and refresh updates and now depreciation deduction and depreciation report matches but the asset life history has a different amount than the depreciation deduction and depreciation reports. Any suggestions? 

0 Cheers
Level 15

@Orlando 

Any ideas on this one?

This week's special - free roadrunner dinner with every return (legal disclaimer - you catch it and we'll cook it)
Employee
Employee

No ideas, unfortunately. I'm asking around 

0 Cheers
Level 15

Thanks!

This week's special - free roadrunner dinner with every return (legal disclaimer - you catch it and we'll cook it)
Level 3

Isolated issue....found the problem in clients back up file.  Thank you Iron Man you and Lisa still my hero.

View solution in original post

Level 15

Thanks - I try my best to help get you a good night's rest so you aren't quite so tired in the morning 😀

This week's special - free roadrunner dinner with every return (legal disclaimer - you catch it and we'll cook it)
0 Cheers