Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Billings per form are not matching to the global rates per form

Level 1

After an update of ProSeries Basic...

Forms not used are assigned a billing amount, forms used are not assigned a billing amount or are assigned an incorrect billing amount.

At the same time, lines have appeared in the Standard Paragraph that were not entered. Partly transferred from 2019 return?

 

Labels (1)
0 Cheers
1 Solution

Accepted Solutions
Level 13

I haven't seen that yet. 

If you delete the billing/invoice page, and re-generate it, that often will fix a problem like that.

View solution in original post

0 Cheers
4 Replies 4
Level 13

Oh no, please don't tell me that they did this AGAIN. 

I thought they had finally learned ... stupid me for thinking that.

0 Cheers
Level 13

I  just updated it and tested it, and it seems to be fine for me.

When you go to the "Tools" menu, then "Billing", then "Billing Rates per Form", are they messed up on there?  Or is it only on the client invoice?

0 Cheers
Level 1

I misstated the problem.

In the billing page, forms have a count of 1 that are not present in the return. I suspect this is because the full list of forms in Global Rates does not match the list of forms for Billing for the return.

0 Cheers
Level 13

I haven't seen that yet. 

If you delete the billing/invoice page, and re-generate it, that often will fix a problem like that.

View solution in original post

0 Cheers