Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

bad request

nloster
Level 2

I installed Pro Series 2020 this week and when I try to log in I get an error message "Bad Request". I tried deleting and reinstalling, tried  to install with a disable Norton antivirus, tried opening windows in safe mode, tried the entire process on two different computers, tried disabling my VPN. None of these work. I have been using Pro Series without any problems for 20 years. 

I called customer service and they insist it isnt the software and it has to be my computer. 

I'm running Windows 10 on a stand alone basis. 

Any ideas?

Labels (1)
0 Cheers
1 Solution

Accepted Solutions
Orlando
Employee
Employee

We jumped on a call and figured it out - we had to change his Region to English (United States), from English (Europe).   The login server was not liking the locale=en-150 that was being sent to it. We'll work on addressing that from our end for a permanent fix.

 

View solution in original post

9 Replies 9
Terry53029
Level 11
Level 11

Did you install from Intuit on line or from disk

0 Cheers
nloster
Level 2

Sorry Terry, I did not see your question. I installed from Intuit on line. Still not success with any of the comments.

0 Cheers
Terry53029
Level 11
Level 11

If you installed from Intuit, try deleting all cookies (even favorites). If that doesn't work try clearing you DNS cache.

 In Microsoft Windows, you can flush the local DNS cache using the ipconfig /flushdns command in a Command Prompt. You know it works when you see the Windows IP configuration successfully flushed the DNS Resolver Cache or Successfully flushed the DNS Resolver Cache message.

Orlando
Employee
Employee

I'm sorry for the frustration. The following might help...

If you're comfortable navigating to a hidden folder, can you

1. Close ProSeries

2. Rename C:\Users\{username}\AppData\Local\Intuit\Common\Authorization\v3\Data to C:\Users\{username}\AppData\Local\Intuit\Common\Authorization\v3\Data_Backup

2. Restart proseries and login. You might get a different "client_invalid" type error. If so restart ProSeries again and then login. It should create a new Data folder and I think you might be ok after that. 

Also, whether it fixes it or not, can you send C:\Users\ocardoso\AppData\Local\Intuit\Common\Authorization\v3\Logs\IntuitAuthLog.txt to me at proseries_engineering@intuit.com? 

0 Cheers
Terry53029
Level 11
Level 11

@nloster  sorry that didn't work, have you installed any new programs. I had installed a password manager a few years ago, and had all kind of issues. I finally removed that program, and everything went back to normal. Unfortunately You may have to have a tech look at it if Intuit can't help  

nloster
Level 2

Nothing new that I can think of. I have been working with Orlando to try and figure it out. Some time ago I upgraded from Windows 7 to 10 but I think that was more than a year ago.

0 Cheers
Terry53029
Level 11
Level 11

Why don't you try using another browser, and see if that works 

0 Cheers
Orlando
Employee
Employee

We jumped on a call and figured it out - we had to change his Region to English (United States), from English (Europe).   The login server was not liking the locale=en-150 that was being sent to it. We'll work on addressing that from our end for a permanent fix.

 

View solution in original post

nloster
Level 2

Orlando and his colleague were outstanding. Very professional and very dedicated to finding the solution. I spent 2 days working with various people at Intuit and others on line. All had great suggestions but this problem was not so obvious. After a lengthy Zoom with Orlando and an engineer (which was fascinating to witness) we found the solution. It was deeply embedded on my windows language settings and was relevant only for this year's version. Success!