Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

2019 Form 990, Page 1, Sec B: The amended return check box is checked. There is nothing checked in the amended return input. How do I get the check box to not be checked?

Highlighted
Level 2
 
Labels (1)
0 Cheers
1 Solution

Accepted Solutions
Highlighted
Level 2

Thank you for your help.

Problem solved.

It turned out that in the Profile screen, the "Federal amended" box was checked. That caused the amended return check box on Form 990, Page 1 to be checked. I unchecked the "Federal amended" box on the Profile screen. Now the amended return checkbox on Form 990, Page 1 is no longer checked.

I am a happy camper.

View solution in original post

4 Replies 4
Highlighted
Level 15
If you check return and look at the 990, Page1, Secc B where the check box is and CLICK (Regular left click) on that box it should take you to the area where that is created. You likely accidentally checked the box.

ex-AllStar
0 Cheers
Highlighted
Level 2

I covered that in my question. "There is nothing checked in the amended return input." I looked at that at least ten times. Here is a hint. The 2018 Form 990 was amended. It appears that the 2019 data file may have picked up the amended status from 2018 even though I did not check the amended return box in the 2019 input. This looks like a program error to me rather than an input issue.

0 Cheers
Highlighted
Level 15

Contact Support.

I tried - check the box for amended > Check return > Box is checked.

Exit client

Uncheck the box for amended > Check return > Box is checked.

You got a little bugger ghostie kinda thing hangin' in there. Support should be able to find it. 

https://proconnect.intuit.com/community/taxation/help/how-to-contact-proconnect-tax-online-for-help/...


ex-AllStar
Highlighted
Level 2

Thank you for your help.

Problem solved.

It turned out that in the Profile screen, the "Federal amended" box was checked. That caused the amended return check box on Form 990, Page 1 to be checked. I unchecked the "Federal amended" box on the Profile screen. Now the amended return checkbox on Form 990, Page 1 is no longer checked.

I am a happy camper.

View solution in original post