Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

What determines which client letter is printed?

bliebert
Level 2

Hi - we just started using Lacerte and when I print a 1040 client letter it provides a relatively unhelpful letter:

Enclosed for your review:
Form 1040 2019 U.S. Individual Income Tax Return


Each tax return or form listed above should be filed in accordance with the enclosed filing
instructions.

It looks like this is the text for the "Filing Instructions" letter and not the standard letter.  How do I get the standard letter to print by default?

Labels (1)
1 Solution

Accepted Solutions
abctax55
Level 15

Oh... and to NOT have the filing instructions print  > settings > options > tax return > toggle between yes/no for filing instructions.

Former Chump..oops..AllStar...I used to be a people person, then people ruined it


If a post answers your question, click on *Accept as solution* for future searches

View solution in original post

7 Replies 7
abctax55
Level 15

Top menu bar > Settings > Options > all the way to the left = Setup.  Go down to "Default Letter Folder".  1 should be the master/generic/default letter from Lacerte.

Bonus info 🙂

To create custom letters - Settings > Client letter.  You can create your own customized letters from there.  Be SURE to start a new one tho, don't edit the default one (or you'll regret it... been there, done that...)

 

 

Former Chump..oops..AllStar...I used to be a people person, then people ruined it


If a post answers your question, click on *Accept as solution* for future searches
bliebert
Level 2

Thanks @abctax55, I have the default = 1 (Lacerte-provided), but it still prints from the "Filing Instructions" folder unless I go to screen 5.1, override "Filing instructions" = 2

This seems silly to have to do for every client. Am I missing something?

abctax55
Level 15

Look under "items to print" to see if you have Client letter selected under "Client Correspondence"

 

Former Chump..oops..AllStar...I used to be a people person, then people ruined it


If a post answers your question, click on *Accept as solution* for future searches
abctax55
Level 15

Oh... and to NOT have the filing instructions print  > settings > options > tax return > toggle between yes/no for filing instructions.

Former Chump..oops..AllStar...I used to be a people person, then people ruined it


If a post answers your question, click on *Accept as solution* for future searches

View solution in original post

bliebert
Level 2

Yes thanks @abctax55 this was exactly what was causing the issue.

It was confusing because my Master Options had Filing Instructions = No, but my personal settings had Filing Instructions = yes!

abctax55
Level 15

YVW... between me & @George4Tacks  there's centuries of Lacerte expertise.  We are pretty good at making the software jump thru most hoops 🤣

Former Chump..oops..AllStar...I used to be a people person, then people ruined it


If a post answers your question, click on *Accept as solution* for future searches
George4Tacks
Level 15

@abctax55 UGH! Centuries??? DAMN! You are right. Now, I really feel old. 


ex-AllStar