Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Opening screen in Lacerte

Highlighted
Level 3

Apparently I've somehow changed my opening screen to Fiduciary rather than Individual.  Any idea how to change back?

Labels (1)
0 Cheers
6 Replies 6
Highlighted
Level 15

TOP menu bar, all the way to the left = Client.  Drop down to tax type.  Select Individual.

OR

Ctrl+Alt+I (for individual)

Former Chump... umm.... AllStar.
If a post answers your question, click on *Accept as solution* for future searches
Highlighted
Level 3

I know how to switch to Individual, but if I close the program and reopen, it opens back to Fiduciary, apparently as a default.

0 Cheers
Highlighted
Level 15

Nope...

MY guess is it opens to whatever module was open when you closed the program.  So switch to to individual, close the program, reopen & see what happens.

I know of no setting that controls this...

@George4Tacks - any ideas?

Former Chump... umm.... AllStar.
If a post answers your question, click on *Accept as solution* for future searches
Highlighted
Level 3

No change.  Even rebooted my computer and it still opens to Fiduciary.

Highlighted
Level 15
Highlighted
Level 3

No dice.

0 Cheers