Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Lacerte export to BNA tax planner

Highlighted
Level 1

The Lacerte export to BNA has worked fine to the version 19.1 BNA version until last week.  Then we received a message in BNA that we needed to upgrade BNA.  Installed version 2020.1 and now receive an error "Error found in standard line 49" and the data will not load.

Is this a Lacerte error or a BNA error?

 

Labels (1)
0 Cheers
3 Replies 3
Highlighted
Level 15

It's a BNA issue. We had it with the last update. Call BNA Support .

The fix had to do with address(es) in the  file for K-1 entities. It involved copying the BNA data file to Notepad(?), opening it and looking for long addresses and deleting them.


ex-AllStar
Highlighted
Level 2

I just spoke with BNA about this issue.  What they had me do was open the affected file in Notepad and change the first line from 2020.1 to 2019.1.  That fixed it.

The issue has to do with the BNA program treating the file as an "older version" file vs the newest version.  With the older version file, the software knows to look for areas that have changed and make adjustements.  When the file says 2020.1, the program assumes it has a current version file and that is why it bombs.

Highlighted
Level 15

thanks for posting the solution for this version of BNA.


ex-AllStar
0 Cheers