Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

K1 export

mlsmall
Level 2

In the SCorp module I keep getting "K-1 Transfer is unable to obtain access to the K-1 indexing file.  The file is currently in use.  Please try again later."  I'll run through troubleshooting- closing the program, checking for updates and sometimes running a repair or just reinstalling with multiple restarts of my pc.

Yesterday I did this at the end of the day and all worked okay.  This morning I go back in and I'm getting the same message.  I cannot keep wasting time running through all of the steps to make it work.  Anybody else having this problem?

Labels (1)
0 Cheers
9 Replies 9
laurelb1
Level 2

Yes, I am having that problem as well.  

0 Cheers
mlsmall
Level 2

Are you getting the same message?  While troubleshooting with Lacerte support I found out that it is also affecting prior year versions of Lacerte as well.  Support claimed it was an issue on my end and not a problem with the software.

0 Cheers
laurelb1
Level 2

I disagree.  The data transferred fine for me a couple weeks ago.  Now when I try to re-submit the same data receive that error message.  

0 Cheers
Bob25
Level 1

I am getting it as well - has Lacerte said they are addressing this issue?

0 Cheers
laurelb1
Level 2

yes, i had to have them walk me through renaming one of the lacerte files. 

 

0 Cheers
mwebber
Level 1

Do you remember the files? I know about the %appdata%\Lacerte\*.ini files, but are there others?

0 Cheers
mlsmall
Level 2

It cannot be a permanent solution.  It is the 19tax>SHARED>K1 folder.  It only works for 1 or 2 transfers then you get the same message again.  Support told me it was a problem with permissions on my server for this shared folder.  I have never had this problem before.  When I talk to them they say that they have no other known issues of this complaint. 

0 Cheers
mwebber
Level 1

Classic support-speak for "I have no idea what is wrong."

It cannot be a share permission issue in my environment, logging into another workstation with the same user allows the K-1 export, so it has to be a client installation issue or a Lacerte server profile issue. Reinstalling did not fix it for me either. I even wiped out the remaining files after uninstall.

0 Cheers
mwebber
Level 1

It seems I've spoken too soon -- my problem has magically resolved itself. User tried K-1 export this afternoon (no changes have been made over the weekend) and it works again.

0 Cheers