Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Just upgraded to new computer and now LaCerte requires an MFA every single time. How can I return to the occasional MFA?

Highlighted
Level 1
 
Labels (1)
0 Cheers
1 Solution

Accepted Solutions
Highlighted
Level 15

Supposedly, you can just click on the "X" to close it, then it doesn't come up the next time.  Good luck....

Former Chump... umm.... AllStar.
If a post answers your question, click on *Accept as solution* for future searches

View solution in original post

0 Cheers
9 Replies 9
Highlighted
Level 1
So... no help Intuit???
0 Cheers
Highlighted
Level 15
This is a peer-to-peer user forum; this is not Intuit support.  Occasionally an Intuit employee wanders by.
Former Chump... umm.... AllStar.
If a post answers your question, click on *Accept as solution* for future searches
0 Cheers
Highlighted
Level 1
The intuit support pages direct questions here. It is on an intuit domain.... OK, so they get to skip on tech support because there is a community of users kind enough to help one another. Meanwhile, they get to run a major cost center for the price of a subdomain, and pocket the savings!

Thank you for your attempt to help abctax55. No thanks to intuit
0 Cheers
Highlighted
Level 15
Yeah....but....that's why Intuit pays us AllStars soooooooooo  much money /S  (that's sarcasm, just FYI)
I'll tag a few moderators to see if one of them can help:
@Ashley at Intuit (aka Henry Jr), @IntuitAlicia , @Intuit Austin, @Kathi_at_Intuit  
Former Chump... umm.... AllStar.
If a post answers your question, click on *Accept as solution* for future searches
0 Cheers
Highlighted
Level 15

Supposedly, you can just click on the "X" to close it, then it doesn't come up the next time.  Good luck....

Former Chump... umm.... AllStar.
If a post answers your question, click on *Accept as solution* for future searches

View solution in original post

0 Cheers
Highlighted
Community Manager
Community Manager

Hey there jamesc!

Try running through this article and see if it resolves your issues 

https://accountants-community.intuit.com/articles/1615898


**Say "Thanks" by clicking the thumb icon in a post
**Mark the post that answers your question by clicking on "Accept as solution"
0 Cheers
Highlighted
Level 15
Thanks Austin...
Former Chump... umm.... AllStar.
If a post answers your question, click on *Accept as solution* for future searches
0 Cheers
Highlighted
Level 15

Don't clear out your "cookies" (a web browser setting)  so that you are *remembered*.

Former Chump... umm.... AllStar.
If a post answers your question, click on *Accept as solution* for future searches
0 Cheers
Highlighted
Level 1
I have already set the browser to allow cookies. Additionally, Intuit and lacerte sites are set as trusted sites in my web browser. This happens even when actively logged into intuit through web browser.
0 Cheers