Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Hoiw do I mark a k-1 is a SSTB in the individual module

Highlighted
Level 1
last updated ‎December 07, 2019 12:34 AM
 
Labels (1)
0 Cheers
1 Solution

Accepted Solutions
Highlighted
Level 15
last updated ‎December 07, 2019 12:34 AM

It is in the grid for Line 20 - Business Name - Employer ID - (no visible 1) = Specified ...

Input a 1 in that third column


ex-AllStar

View solution in original post

0 Cheers
4 Replies 4
Highlighted
Level 15
last updated ‎December 07, 2019 12:34 AM

It is in the grid for Line 20 - Business Name - Employer ID - (no visible 1) = Specified ...

Input a 1 in that third column


ex-AllStar

View solution in original post

0 Cheers
Highlighted
Level 15
last updated ‎December 07, 2019 12:34 AM
@Kathi_at_Intuit Could you have someone look into the third column? It should read 1= .. and it just shows = ....
Screen 20 code 982.1 for input 1040 K-1 Partnership AND S-Corp AND Estate

ex-AllStar
0 Cheers
Highlighted
last updated ‎December 07, 2019 12:34 AM
@George4Tacks I have checked this input in my Lacerte and I see that it says for the Section 199A (20Z - 20)>my grid is showing 1=Specified Service Trade or Business for Part, Scorp and Estates... I am wondering if an update fixed this??
“In an infinite Universe anything can happen.”
― Douglas Adams

**Say "Thanks" by clicking the thumb icon in a post
**Mark the post that answers your question by clicking on "Accept as solution"
0 Cheers
Highlighted
Level 15
last updated ‎December 07, 2019 12:34 AM
@Kathi_at_Intuit I realize now it is due to my old eyes settings for font size in display. Thanks for checking it out.

ex-AllStar
0 Cheers