Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

error on startup

Highlighted
Level 3

I just installed Lacerte 2019 on a Surface Pro 6 (plenty of RAM and hard drive space and 64 bit).  Installation seemed to go well.  But on start up I get the following error:

DoBeforeInitialize: Exception = Unable to write to C:\Users\ddbla\AppData\Roaming\Lacerte\w19tax.ini

 

Not sure what to do with this.  There should be no permissions issues as I'm the only one who uses this computer.  If anyone has help I would appreciate it.  If not I'll contact tech support on Monday.  Thanks.

 

David

Labels (1)
0 Cheers
1 Solution

Accepted Solutions
Highlighted
Level 3

one last detail; downloaded the install file and then ran it as administrator.  all things i had done yesterday but this time changed the install directory.

View solution in original post

0 Cheers
8 Replies 8
Highlighted
Level 15
Did you reboot after install?
Have you tried - Right Click > Run as Administrator?
If that fails do a FORCE install https://proconnect.intuit.com/community/help-articles/help/running-the-lacerte-setup-with-the-force-...

ex-AllStar
Highlighted
Level 3

Thanks for the suggestions:

Multiple reboots; right click run as administrator results in a similar, but different, error and no startup.

Did a force re-install but same results.  

So possibly some conflict with some other software.  Not really sure.

0 Cheers
Highlighted
Level 15

My next guess is that "C:\Users\ddbla\AppData\Roaming\Lacerte\w19tax.ini" is marked as read only.  If you can find the file, right click on it and select Properties, then remove the check box mark for Read Only.

You may need to contact Support. They are open today. https://proconnect.intuit.com/community/help-articles/help/how-to-contact-lacerte-for-help/00/4691  

Before committing to the call to support, you could UnInstall the program. Reboot, Re install. 

Good Luck


ex-AllStar
0 Cheers
Highlighted
Level 3

Thanks again for the suggestions.  Wasn't the read only check.  Finally called (I had called earlier but got the "we're not open" so thought it wouldn't be possible til Monday (and it was after west coast opening time).  When the call dropped we had tried numerous things without any success.  We were about to attempt to safe boot to see if there were some weird permission blockage.  But the called dropped and i've been trying ever since to get into safe boot with windows 10 (not easy) including getting the key to unlock the hard drive bitlocker.  i'm currently stuck because i got to safe boot but it won't accept any of my passwords.  unbelievable.  so still working on it.  Thanks again.

 

0 Cheers
Highlighted
Level 15
If you find a solution that you can post, please do so for other users that might run into this problem.

ex-AllStar
0 Cheers
Highlighted
Level 3

will do.  as of now there appears to be no solution.  but if i hear further or come across a solution i'll post it here.  thanks again.

0 Cheers
Highlighted
Level 3

Believe I have the solution to this problem.  

First thing I did was uninstall all Lacerte and remove directories and files after that, followed by a reboot.

Then I did a download of the PREP file and saved it.  Then I did the install saying to use the saved PREP file.  

Then the only change I made was to install to the individual directory (in my case: C:\Users\ddbla) vice default installation location (C:\).  

When finished everything worked perfectly.  Well at least for me.  Hopefully that's helpful for others who might run into this.

0 Cheers
Highlighted
Level 3

one last detail; downloaded the install file and then ran it as administrator.  all things i had done yesterday but this time changed the install directory.

View solution in original post

0 Cheers