Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

DoBeforeInitialize;Exception=Error initializing config. access violation at address 0069CCD26 in module 'w20tax.exe'. Read of address 00000000

Dina2
Level 1

i need help my 2020 lacerte wont even open just an error window. what to do, help. thank you

0 Cheers
7 Comments 7
abctax55
Level 15

1) Close & re-open

2) Reboot, hard

3) Reinstall using WebSetUp

"Tax software is no substitute for a professional tax preparer"
Dina2
Level 1

thank you i been trying that, still not working. been on hold for an hour now still no technician to help me.

George4Tacks
Level 15

Try the new Lacerte Tool Hub https://proconnect.intuit.com/community/help-articles/help/fix-common-problems-and-errors-with-the-l... Use it to do the websetup /FORCE


Here's wishing you many Happy Returns
Puravidacpa
Level 2

Hi there Dina2,

 

I'm getting the same error with the 2021 Lacerte that you had with the 2020 -- did you ever get a workaround or solution to resolve this? The restarting/uninstalling and reinstalling options haven't worked for me...

George4Tacks
Level 15
0 Cheers
Puravidacpa
Level 2

I got the solution for anyone who has this issue in the future with this error code. My Lacerte is not on a server with multiple users, so for this case where it's on your local drive go to your local drive -> Lacerte->21tax and in that folder find the OPTION21 (or optiontaxyear) folder and simply add somethign to the name... the Lacerte IT help had me do option21.bad or something like that. This resets Lacerte and it magically opened afterwards!

LockonCC
Level 1

Thank you!  We were having the following error for a single user on a single machine in a server-based environment:

"dobeforeinitialize exception = operation aborted"

I tried everything from reinstall, repair, Lacerte Hub Tool, DISM, SFC, etc, etc... after I realized that other users on the same computer can open Lacerte, I searched and found your note... I searched the OptionXX folder on the server for files containing the user's computer name (not their username), deleted them and boom!  The user was able to login.

Thank you for the hint!!!