Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Client Activity Email Notifications in Link

Highlighted
Level 2

I have opted in to trigger Client activity emails in Link but it doesn't seem to be working.

Anyone else using this option and is it working yet in Link?

Labels (1)
1 Solution

Accepted Solutions
Highlighted
Level 2

 Just saw this reply. Sorry.  I'm using Proseries Pro and the problem was corrected about 10 days ok. I got an email from the support team that it was corrected and its working fine.

View solution in original post

7 Replies 7
Highlighted
Level 15

With that, you still only get daily notification, so, you won't be messaged in real time.  Are you saying you are not receiving any daily notification at all?

---------------------------------------------------------------------------------
Still an AllStar
Highlighted
Level 2

Correct. Just one client so far, but no notifications each time he has been on Link with submissions..

0 Cheers
Highlighted
Level 15

And if you already have the correct email address set up for notification, which may not necessarily be your account's login ID, you should receive those messages.  Haven't seen any complaint or question about that in particular lately although it was confirmed by Intuit there were a few wrinkles they're trying to iron out by the end of last week.

In case you still have problems, suggest you contact Support but do let us know how it goes so that others would be aware.

Good luck.

---------------------------------------------------------------------------------
Still an AllStar
Highlighted
Level 1

Same problem....I was just going to call on this today.....

0 Cheers
Highlighted
Level 15

@IntuitAustin Would you or your team have any insight into this?  Thanks!

---------------------------------------------------------------------------------
Still an AllStar
Highlighted
Community Manager
Community Manager

What software are you using @jnd2546 and @Shelby_CPA ?


**Say "Thanks" by clicking the thumb icon in a post
**Mark the post that answers your question by clicking on "Accept as solution"
Highlighted
Level 2

 Just saw this reply. Sorry.  I'm using Proseries Pro and the problem was corrected about 10 days ok. I got an email from the support team that it was corrected and its working fine.

View solution in original post