Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

990EZ: CA 4562 - needs to be 0. Fed 4562 has amount

Lizette
Level 1

Does anyone know how to get the CA 4562 to show 0 depreciation on the one fixed asset while leaving the Federal 4562 to show the $233 depreciation?  

I'm sure it's user error, this is my first tax return on Lacerte!

Thank you!

Labels (1)
0 Cheers
4 Replies 4
George4Tacks
Level 15

Are you saying the asset is fully depreciated for CA and not for US? Just to the right of the Prior Depreciation input is a column for St.(if diff) (-1=none), put the state amount of prior depreciation. 

IF YOU JUST WANT TO FORCE IT (BAD IDEA) then there is an input for Current depreciation/amortization (-1=none)[O]. The [O] means Override and this is typically NOT USED in Lacerte. In Lacerte zero (0) for an input is almost always ignored by the program being equivalent to a space or nothing. If you want a zero (0), then Lacerte uses a -1 (minus 1). Weird, but it works. 


ex-AllStar
0 Cheers
Lizette
Level 1

Thank you for the suggestion.  There is no option to put the -1 for the prior depreciation, which is what I needed.  There is no column for State

 

Turns out I resolved this by going into the State & Local tab, Screen 66 for other deductions and putting the -1 on the Depreciation line there.

0 Cheers
George4Tacks
Level 15

To get zero depreciation, I would assume the state prior depreciation would be the full value of the asset.

What you did worked, but it will then require you to do that same thing in every future year. (Not a good idea)


ex-AllStar
0 Cheers
Lizette
Level 1

You are correct.  Thankfully, 2020 is the last year of depreciation for the asset, so I will not have to deal w/this again.  Thank you!

0 Cheers