Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

Importing Excel into the Lacerte Trial Balance Utility

Highlighted

Importing Excel into the Lacerte Trial Balance Utility

How to import an excel spreadsheet into the Lacerte Trial Balance utility?

Solution:

To import a trail balance stored on an excel spreadsheet into the Lacerte Trial Balance Utility:
  1. On the Tools menu, click Import/Export Data, then select Lacerte Trial Balance Utility.
  2. From the Trial Balance Utility (TBU) File menu, click New Company.
  3. Enter the Fiscal Year End, if not calendar, and select the Type of return (Company Name will auto-populate with the Lacerte Client Number).
  4. Click OK.
  5. From the Trial Balance Utility's File menu, click Import, and then select From Excel.
  6. Select the type of return you are filing for this client. This information is used when the SmartMap database assigns Lacerte input fields to your trial balance accounts.
  7. In the Find the File to Import field, type the location of the file you want to import Click Browse to select the location.  

Click Next to continue.

5. Verify the worksheet from the imported Excel file using the Worksheet list. If you are importing a *.csv file, this defaults to Sheet 1.

5. For each column to import, select the appropriate column heading. Select <Do Not Import> for each column that should not be imported. The only column that is required to import on this page of the wizard is "Account Name".

6. Click Next to continue.

7. In the Type column, select the account type associated with the account. Type the first letter of the account type (A, L, R or E) or select the account type from the drop-down list.
Tip: If the accounts in the file are grouped by account type, you can expedite the data entry by selecting the account type for the first account in each group. When you do this, all blank rows between each account type you assign are automatically assigned the account type assigned in the top row.
For example, if the first 15 accounts are assets, and the next 10 are liabilities, you would go to  row 1 and, type A or select Asset from the drop-down list. Then,scroll down to row 16 (which is the first liability account) and type L or select Liability from the drop-down list. When you do this, rows 2 through 15 are automatically assigned as Assets. To continue with this example, if the next 10 accounts are revenue accounts, then scroll down to row 26 and type or select Revenue from the drop-down list. Rows 16 through 25 are automatically assigned as Liabilities.
8. After reviewing all information, click Finish to complete the Import process.

Was this helpful?

You must sign in to vote, reply, or post
Labels (2)