Welcome back! Ask questions, get answers, and join our large community of tax professionals.
cancel
Showing results for 
Search instead for 
Did you mean: 

How to use Client Billing Options in ProSeries

Highlighted
Intuit

How to use Client Billing Options in ProSeries

Down below are the most popular topics relating to Client Billing Options:

  1. Open the client file.
  2. From the Tools menu, point to Billing and then Billing Options, and select Client - Specific Billing Options.
  3. Make changes as needed. For example to change the Flat fee change the amount entered on Line 1 Flat Fee.

Note: Totals will not be updated until the return has been saved.

Before attempting any steps below, Recalculate (F9) and Save (F10) the return. This resolves the majority of invoice issues.

  1. Open the client file.
  2. Go to the Tools menu and choose Options.
  3. Choose Miscellaneous on the left side and scroll to the bottom of the list.
  4. Under the Client-Specific Billing Options section, review and correct the selections made and amounts entered.
  5. If any changes were made, Recalculate (F9) and Save (F10) the return.
  6. From the Tools menu, point to Billing, and then select Client-Specific Billing Options.
  7. Review and correct the selections made and amounts entered.
  8. If any changes were made, Recalculate (F9) and Save (F10) the return.
  9. From the Tools menu, point to Billing, and then select View Invoice.
  10. Review the invoice for accuracy.
  1. From HomeBase, go to the File menu, point to Transfer and select Transfer Preparer & Billing Info..
  2. Check the appropriate boxes and then click Transfer Now.

Note: ProSeries Basic can transfer preparer information only.

The preparer information will transfer from the information in Firm/Preparer Options. From example: Preparer Name, EIN, PTIN, ERO Pracitioner PIN, etc.

The billing information will transfer from the Global Billing Options. For example: Per Form Charges, Flat Rate for Preparation, Miscellaneous Fees, etc.

  1. Open the client file.
  2. From the Tools menu, point to Billing and then Billing Options, and select Client - Specific Billing Options.
  3. Make changes as needed. For example to change the Flat fee change the amount entered on Line 1 Flat Fee.

Note: Totals will not be updated until the return has been saved.

Before attempting any steps below, Recalculate (F9) and Save (F10) the return. This resolves the majority of invoice issues.

If you are using Global Billing Options:

  1. Open the client file.
  2. From the Tools menu, point to Billing and then Billing Options, and select Client - Specific Billing Options.
  3. Review and correct the selections made and amounts entered.
  4. If any changes were made, Recalculate (F9) and Save (F10) the return.
  5. Go to the Tools menu, choose Billing, and then View Invoice.
  6. Review the invoice for accuracy.

If you are using Client-Specific Billing Options:

  1. Open the client file.
  2. From the Tools menu, point to Billing and then Billing Options, and select Client - Specific Billing Options.
  3. Review and correct the selections made and amounts entered.
  4. If any changes were made, Recalculate (F9) and Save (F10) the return.
  5. Go to the Tools menu, choose Billing, and then View Invoice.
  6. Review the invoice for accuracy.

Overrides on the Client-Specific Billing Options could cause an incorrect calculation by the program. To remove overrides, follow these steps:

  1. Remove any overrides by right-clicking on the amount and selecting Cancel Override.
  2. Recalculate (F9) and Save (F10) the return.

Incorrect entries on the Standard Client Invoice or Custom Client Invoice. It may be necessary to restore the Standard Client Invoice. To restore the default invoice, follow these steps:

  1. From the Tools menu, point to Billing and then select Restore Initial Standard Invoice.
  2. Recalculate (F9) and Save (F10) the return.
  1. From HomeBase, go to the File menu, point to Transfer and select Transfer Preparer & Billing Info.
  2. Check the appropriate boxes and then click Transfer Now.

The Preparer Information will transfer from the information in Firm/Preparer Options. For example: Preparer Name, EIN, PTIN, ERO Pracitioner PIN, etc.

The Billing Info will transfer from the Global Billing Options. For example: Per Form Charges, Flat Rate for Preparation, Miscellaneous Fees, etc.

The issue has been reported to our development team. In the meantime, here is a workaround:

  1. Open the client file.
  2. In the Forms In Use bar to the left, select the option for Client Billing.
  3. Click on the checkbox at the top of the screen where the paragraph starts with the word Caution.

The outdated information will be removed and the new information entered into the Global Billing Options will appear. This must be done on the state return as well.

Note: Even if option 3a for "Do not list forms on invoice" is checked, the invoice will show a "Total fees per form" for federal and state, but it will not list the forms (as it would for options B through E).

Was this helpful?

You must sign in to vote, reply, or post