Level 3

Have you checked the default settings for the printer?  Maybe it's set to default to a pdf?

If you want to change your printer selection for all print jobs in the future, use settings:

Settings>Options>Printer Selection

If you get a PRINT FORM rectangular box when you try to print, you can select SETTINGS on that popup and then change your printer selection for just one time within that settings screen.

0 Cheers