Level 1
 
Labels (1)
0 Cheers
Level 15

In the DISPOSITIONS screen, look in upper right corner for Carryovers/Misc Info > Click that and at the bottom put a 2=no to NOT have all the assets print on 8949

I do not believe that there is any universal setting to have this be auto for all returns, you will need to do it for each.

 


ex-AllStar

View solution in original post

0 Cheers