nytcpa2012
Level 3
This widget could not be displayed.

stand alone FAM 18...have used with no problems for a number of clients all of 2019 and as recently as 12/11/19.  Now, one of my client files (last used 12/11/19) won't open with error message File is not a Data File.  After typical location in my C drive\FamWin18\Clients\{190701_

        there appears the following: {190701_R.F80.

Other client files do not have this second client file number followed by _R.F80

wassup? how do I recover without having to go to my online backup company?

Labels (1)
Jana124
Level 1
This widget could not be displayed.

Did you ever find a fix to this?  I'm using Fixed Asset Manager 2019 and i keep getting the "not a data file" when i try to reopen the client

0 Cheers
nytcpa2012
Level 3
This widget could not be displayed.

I did not resolve this issue.  It's been my experience here that when no one knows the answer, there's just no response whatever.

Karen6
Level 1
This widget could not be displayed.

I have had this same issue with at least 6 client files.  We have lost the data and had to recreate it because the problem usually occurs immediately after working in the client file so there is no time to backup the file.  Please figure out a fix to this or we will have to quit using the program that we have used for the last 15 years with no problems.  I have wasted at least 8 hours on this problem - PLEASE HELP!

Jana124
Level 1
This widget could not be displayed.

I had to do the same thing...just start over and redo the client file.  I found that it was crashing every time I tried to print reports to the pdf printer.   Hopefully I don't accidentally print to the wrong printer again.  It seems like bad programming if the whole client file is lost when the system freezes.

0 Cheers
jrdobbyn
Level 1
This widget could not be displayed.

I have the same issue with a company file after spending hours working on the file I tried to print to a pdf file and now its corrupted and wont open "says File is not a data file"  so frustrating and pro-series wont respond or know why this is happening to a lot of customers.

Jaya....

0 Cheers
njs
Level 2
This widget could not be displayed.

We have had this same problem since the fall of 2019.  We have lost inexcess of 1 months time recreating files.  This is very frustratng especially since intuit denies an issue when we have called them.   It never happens with anyone else.  Well take note Intuit "It Does Happen With Someone Else".  We are considering changing our tax program because of this repeated issue.

0 Cheers
njs
Level 2
This widget could not be displayed.

We have had the same issue since the fall of 2019.  We have used FAM for more than 10 years.  Intuit is not acknowledging the problem.  Support staff states "It has never happened to anyone else" , "it is specifiec to your setup", "Your IT must have something installed incorrecly" and I can go on each time a different twist but no help.  We lost over 1 months hours recreating FAM files in the last year.  We are considering changing tax programs for this reason.

0 Cheers
HGH
Level 3
This widget could not be displayed.

This happened to me, too. Was able to restore backup and reenter current year when it happened again. Now not even a menu in FAM.

 

0 Cheers
nytcpa2012
Level 3
This widget could not be displayed.

good to know that it seems to be happening when trying to convert to a pdf file and/or when printing a pdf file? That's the only clue I've heard (from fellow users of  FAM in this forum, certainly not from ProSeries) since posing the question many moons ago

I will try to remember that and avoid doing that until I have saved the file under a different name or have a local backup for it.

0 Cheers
HGH
Level 3
This widget could not be displayed.

I was working in QuickBooks Enterprise Edition 20.0 Accountant, try to launch Fixed Asset Manager, file is then corrupted, there are only maybe 10 characters now in the file. I usually export my Fixed Asset Manager file into ProSeries. Can't get there from QB current year any longer! 😞

Prior year FAM doesn't allow an export to current year ProSeries.

No fix or acknowledgement for more than 1 year? And no support on the weekend, regardless of the Tuesday filing deadline.

 

 

0 Cheers
Devereux CPAs
Level 1
This widget could not be displayed.

This has been happening for at least 5 years.  I have rebuilt so many files.  Usually happens when I accidentally print to XPS driver.  Or network issue happens.  Today, I even backed up the file first because I was doing major work on it.  Guess what, that backup doesn't work.  Not surprised.  Crappy fixed asset software, terrible programming.  Now I guess I will rebuild my 250 asset file one more time and waste about 3 hours.  Thanks Intuit.  

HGH
Level 3
This widget could not be displayed.

And I wasted my weekend. Support was closed, of course, even chat.) Rental LLC with tons of properties, leaseholds and furnishings/equipment. Time that I definitely did not have to lose. Thank for your reply.

0 Cheers
HGH
Level 3
This widget could not be displayed.

And thanks for the XPS printer info. Good catch!

 

0 Cheers
njs
Level 2
This widget could not be displayed.

I agree it happens 100% of the time if you try to print to a pdf file.  It happens for not known reason randemly as well.   We have had some luck on preventing repeated crashed by the same client file by changing the client number prior to restoring it.  Or in this program copy and paste as there is NO backup or resotre function.

HGH
Level 3
This widget could not be displayed.

Thank you very much for the confirmation and possible workaround. 🙂  May I ask, how do you do a copy and paste? Do you mean actually copy the old/backed up file before corruption?

0 Cheers
jmarkham
Level 2
This widget could not be displayed.

Make a copy of the file every time you add new assets (after adding new assets, close the client, and the right click on the client and select copy and a copy of the file will be added to your client list) . I've learned the hard way that this software is unstable and frangible at best and the file can become corrupt for any number of reasons. 

Another workaround to the Print to PDF issue (Crashes my system and Corrupts the file EVERY TIME)  is having the "Adobe PDF" printer (I believe you have to Adobe Acrobat Pro DC for this option) as a print option, our office stubbled on to this when a new user of the software was able to print using Adobe PDF because Microsoft Print to PDF was not her default PDF printer. 

I've been using the "Adobe PDF" printer for 2 days and so far it works perfect with no issues. 

jmarkham
Level 2
This widget could not be displayed.

Update: For FAM2020 even having the Adobe PDF printer no longer works when trying to print reports to pdf out of FAM. It looks like it's going to work but gets stuck and crashes the program. After the program closes the window pop up to save the pdf but again just sits there. It never saves the report. It didn't actually corrupt the file but it did the last time I tried this. I usually give up and print all the documents (wasting time, ink, and paper) and scan them back in as pdf's to put in their appropriate folders. So frustrating. We live in a virtual world now. I can't believe they can't fix this. 

0 Cheers
Taxes-by-Rocky
Level 5
This widget could not be displayed.

Similarly, we have used the package for over 10 years (on a network) but never had a problem until this past year, and the file always corrupted after someone had worked in it for a period of time.  ProSeries tech support advised us to exclude the client file directory from the virus scanning software, which we did, but that did not resolve the problem.  At the same time, we were experiencing a problem with Windows Explorer (via Windows 10) shutting down randomly multiple times a day (often when you had more than one window open).  We determined that our group policy and drive maps were disconnecting multiple times a day and reconnecting instantaneously (similar to a IP lease reset on a network).  In short, the person working in the FAM file never knew it was occurring while working in the program.  A slight tweak to the group policy and drive maps by our IT guy fixed the problem.  Moral of the story:  I suspect the program is disconnecting from the underlying FAM client file while your working in it.  But, as I said, you'll never know it.  You might be able to isolate a root cause of same if you're on a network or place the client files on a 'remote' drive.  Hope that helps.  We have not had a problem with the FAM package since.  [And yes, the thought of recreating a file is nothing short of a horror show.]

HGH
Level 3
This widget could not be displayed.

Thank you so  much, Taxes-by-Rocky.

I am working local on my C drive that is connected to a network,  could it still be disconnecting? Tech support advised to me to not even back up to a remote or network drive. 😞

0 Cheers
Taxes-by-Rocky
Level 5
This widget could not be displayed.

HGH, we have FAM installed on our server.  Each workstation (client machine) performs a 'network install' of FAM; similar to the way in which a ProSeries install occurs.  All data files (FAM client files) are on the server drives which are shared and mapped to the client machines.  For us, it was the client machine's loss of the mapping to the server's shared drive - even if only for an instant - that created the problem.  In our case, this was due to a group policy setting.  The workstation/client machine was running the FAM program which was writing to a file on a shared, mapped-network drive.  A momentary disconnect of the mapped drive severed the FAM program's connection to the FAM client file.  That was enough to render the FAM client file useless.  Somewhere in your installation, your program may be disconnecting from the client file (could be due to a periodic virus scan...don't know) and that may be creating the problem.  It was for us.  For some reason, I thought FAM was MS Access (with modifications).  Not sure if the same would happen with a MS Access file.

HGH
Level 3
This widget could not be displayed.

Thanks again, Rocky.

I believe it may be my OneDrive program or virus protection. From now on, I will exclude by FAM files from both. You've helped a great deal!

 

0 Cheers
KSIT
Level 1
This widget could not be displayed.

Any chance you know what the "slight tweak" your admin made to group policy?  We are having the same issue here and I'd like to do some tweaking of my own.

 

Thank you.

Rob.

0 Cheers
nytcpa2012
Level 3
This widget could not be displayed.

the "tweak" you refer to is in a posting on 11/11/20 by "Taxes-by-Rocky" so you need to ask him.  However, there are a number of other things people have tried, some with success, so you may want to read through all discussions.  I've got notes to try all of them, and keep my fingers crossed.  

0 Cheers
HGH
Level 3
This widget could not be displayed.

I don't know that I've fixed the issue yet. For now, I back up every time I exit. Once I made the changes below, I've only had to restore a backup once. But now, when adding fixed assets, the asset number is duplicated and can't be changed. 

Months ago I was told by QB support that the program is confused if I backup anywhere except my hard drive. I had backed up to an external Seagate.

I have excluded the FAM directory from both my virus protection and my OneDrive. 

Today I have talked with support and shared this thread that started December 19, 2019. Support said that he took a screenshot to send when my file is escalated (for another issue, recurring asset number assignments!)

Good luck. I  hope there is a fix soon.

 

 

jmarkham
Level 2
This widget could not be displayed.

Have you got a response from them? 

0 Cheers
Taxes-by-Rocky
Level 5
This widget could not be displayed.

Rob,

This is the response I got from our IT guy with respect to our system.  We we're moving from SBS 2008 R2 to WS 2019:

....it had to do with the “Item-level targeting” section of the mapped drives group policy.  There is an option that never worked properly in previous versions of Windows Server, but was finally “fixed” in the more recent versions.  I can’t remember exactly, but I think it was the option for “Apply once and do not reapply” option that needed to be selected so that the policy would not try to re-map the drive while the use is in-session.  This would need to be the same across all mapped drives in order to prevent the re-mapping."

Apparently worked for us.....but results may vary.  If you search for "Apply once and do not reapply" you probably find it.

nytcpa2012
Level 3
This widget could not be displayed.

Am I getting copies of all responses to others in this discussion thread since I was the one who posted the question forming this discussions group originally?  The last response I see is to "rob" but appears in my email as coming to me.  How do I turn this off?  I am just a one-person FAM user, not even on a network.

Interesting that this problem with FAM doesn't discriminate against any sized company!  I'm just hoping the 2020 version is better.

 

0 Cheers
GaryS
Level 1
This widget could not be displayed.

Unfortunately 2020 is no better.  Ended up here after researching the same error from the 2020 version.

0 Cheers
jmarkham
Level 2
This widget could not be displayed.

I literally just mentioned to our CFO this morning that I had hoped 2020 FAM would be better when I downloaded it and that these problems would be resolved (after once again having a file become corrupt for no reason at all). I wonder how many posts on this thread will it take to create a sense of urgency for Intuit to fix this unstable garbage? 😭😠😭😠

0 Cheers
Taxes-by-Rocky
Level 5
This widget could not be displayed.

For what it's worth, the correction that we undertook above had an immediate and noticeable impact with respect to this FAM problem.  And, after previously dealing with the problem for almost a year, we have not had the problem since.  We believe that the client file was 'disconnecting' from the program and, when it did, all was lost.  My best guess....

0 Cheers
jmarkham
Level 2
This widget could not be displayed.

I hope it continues for you. We undertook the same corrections as provided by ProSeries and initially we  also saw an immediate improvement but a month later I have once again tried to open a client file only to find that "this is not a data file" message. It's very frustrating. 

0 Cheers
Al007
Level 2
This widget could not be displayed.

Today is the second time a fixed asset manager file said it was not a data file.  The file is corrupt for no reason other than it is software made by Intuit.  FAM is Intuit's software they push on QuickBooks owners and of course on ProSeries users.  There is absolutely no excuse not to fix this problem.  ProSeries has their support people well trained - any problem you have that is clearly a real issue, the support person tells you that no one else has experienced it, and you are the only one.  We all have heard that before and when you read the issues on the Community, your see that they give that BS to everyone.  It is distressing that this problem is not fixed.  It is equal to theft of services - you are paying for software that is defective and the company making it wont fix it and tries to shake you off telling you no one else has your issue.  The fix for this is to purchase another software product in the following year.  ProSeries price goes up as their quality goes down.

0 Cheers
MOSN
Level 1
This widget could not be displayed.

Thanks for all the comments.  I received the same "no data file" message just last week - QB rep told me our FAM file is corrupt and no backup to be found (thank God I exported the data at 063021).  I ended up purchasing the stand-alone version and am now trying it out for 30 days after recreating the import file.  If issues still exist, I will leave QB.  I also wanted you to know I have been working to solve another issue with FAM - I am unable to add an asset from a template.  FAM just stops running upon clicking on the option.  I was able to create a couple new templates first, then upon my attempt to use the option "add asset from template" (didn't even get to choose the template I wanted to use) FAM immediately stops running.  Has anyone experienced this problem?  According to QB, the number of templates are unlimited, so it has nothing to do with this.  QB had me run things through their fix programs and then reinstall QB.  Thought that fixed the problem at the time after testing, but found out a few weeks later it certainly did not fix the problem.  The same issue came up and on top of that, I received the "no data file" message.  One of the most unstable software solutions I have ever worked with.

0 Cheers
TBo
Level 1
This widget could not be displayed.

same issue. I'm posting all over in hopes it will get attention to this issue. I'm working in FAMS 2020

0 Cheers
TBo
Level 1
This widget could not be displayed.

same I'm experiencing this same exact issue on the weekend, the Sunday I have a meeting with my client. He has hundreds of fixed assets and now i'm screwed. I did print reports to XPS printer pdf thing above so I'm guessing now I've messed something up unknowingly. fabulous

0 Cheers