How do I remove Do Not Mail from showing up on Returns that I'm emailing to clients as File (PDF) selected. Partnership Returns specifically.

Labels (1)
0 Cheers
Level 15

White out?  :smiling_imp:

It seems like there are three possible reasons:

  1. Forms are not final, so update the software.
  2. Uncheck the box for watermark (see first link below).
  3. Do NOT mask the SSN (see second link below).

View solution in original post

0 Cheers